VirtualBox 4.1.8 on Linux-Ubuntu 11.04 (Natty), with Windows XP SP2 installed on.
Needed .Net Framework 3.5 and Windows INstaller 3.1 to install prior Chanalyzer 4 installation.

Special settings...