Search:

Type: Posts; User: EmbedPaul

Search: Search took 0.01 seconds.

  1. Hi Trent. Ok so maybe we have established that I...

    Hi Trent.
    Ok so maybe we have established that I only have Wi-Spy v1. As mentioned in my previous post, it still doesn't want to work with Chanalyzer Lite.
  2. I had 3 versions: 2, 4 & Lite. I uninstalled all...

    I had 3 versions: 2, 4 & Lite.
    I uninstalled all 3, rebooted, then installed just Lite, but get exactly the same
    - No evidence of Wi-Spy being found or used
    - Wireless adapter unable to find any...
  3. Thanks for the reply Joel. I have now installed...

    Thanks for the reply Joel. I have now installed this version and configured it for 2.4x

    Whilst it no longer complains that no wi-spy devices are found, it equally doesn't confirm the are any...
  4. Can I ask what versions of Wi-Spy device...

    Can I ask what versions of Wi-Spy device Chanalyzer 4 supports? I've had mine for a few years but it doesn't look like the 2.4 version on your website (there is no antennae). I don't know how to...
Results 1 to 4 of 4