Search:

Type: Posts; User: lwrver

Search: Search took 0.03 seconds.

  1. Replies
    1
    Views
    2,376

    New ver. 2.1.4.1391?

    I've noticed that the latest version of inSSIDer always defaults to the welcome tab instead of the channel scan tab like all previous versions. This is annoying because it requires an extra step. Is...
  2. Replies
    2
    Views
    5,373

    Well, I finally got it to install on LinuxMint 9...

    Well, I finally got it to install on LinuxMint 9 (Ubuntu 10.04) by resolving the dependencies one by one. This was made even more difficult because even the dependencies had dependencies. However,...
  3. Replies
    2
    Views
    5,373

    I have the same problem with Linux mint 9, which...

    I have the same problem with Linux mint 9, which is based on Ubuntu 10.04. Synaptic Package Manager says that the latest version of libgtk2.0-cil in this version of Ubuntu is 2.12.9-4..We need to...
  4. Replies
    5
    Views
    16,664

    Using inSSIDer for Linux with Globalsat BU-353 GPS

    I have installed a Globalsat BU-353 GPS receiver with the Alpha version of inSSIDer for Linux on a system running LinuxMint 9. It works fine, but there are a couple of anomolies in the inSSIDer...
  5. Replies
    5
    Views
    16,664

    Debian Linux success

    I now have inSSIDer for Linux running successfully in Linux Mint Debian Edition in both 32 and 64 bit versions. LMDE is based on LM10, and the required version of mono-runtime is already installed,...
  6. Replies
    5
    Views
    16,664

    RE: inSSIDer for Linux AMD64

    I now have both the Linux 32-bit and 64-bit versions running successfully. Installing the 64-bit version was a piece of cake using the wiki instructions from the above link.
  7. Replies
    5
    Views
    16,664

    Installation problem SOLVED!

    I did it the hard way, but the simple way is to refer to https://github.com/metageek-llc/inSSIDer-2-Cross-Platform/wiki/Installations-instructions-for-Ubuntu-10.04-Lucid-Lynx-and-Linux-Mint-9

    For...
  8. Replies
    5
    Views
    16,664

    Installing inSSIDer for Linux?

    Been looking forward to a linux version of inSSIDer. Downloaded and tried to install the new alpha version of "inSSIDer for Linux". I get an error as follows: "Dependency is not resolved:...
  9. Replies
    5
    Views
    5,945

    inSSIDer for Linux?

    I've been hearing that a Linux version of inSSIDer is in the works. Any idea on a target date?
Results 1 to 9 of 9