Results 1 to 3 of 3

Thread: Channel 1 interference in UK

  1. Default Channel 1 interference in UK

    Two people have been kind enough to send in recordings or screenshots
    of a particularly bad interferer on wifi channel 1.* Both customers are
    located in the UK.* Anyone have any idea what this might be?* I've created a page in the recording library for this transmitter, as well.


    Last edited by MetaGeek; 10-22-2009 at 04:56 PM.

  2. #2

    Default This is a recording that I


    This is a recording that I took, it is in one of the pubs I have installed wifi at.



    Since this recording was taken I have found out what is causing this interference.



    At
    the pub they have a Video Projector, which is mounted high up on the
    pub ceiling. To get the signal to the Video Projector, they use a
    Phillips Wireless TV Transmitter (haven't written the model number
    down), They asked me to take a look as the video signal is terrible
    these days.



    After looking at the box, I saw that the aerial was
    not on the unit anymore. I took the box apart to see if I could
    replace the ariel, but it is just a wire soldered onto the board.
    Anyone know how I can fix the Ariel, the plastic that was covering has
    since been thrown away I believe.


    [img_assist|nid=302|title=philipswifi|desc=|link=no ne|align=none|width=450|height=108]


    [img_assist|nid=303|title=brokenariel|desc=|link=no ne|align=none|width=450|height=272]


  3. Default Thanks for the update...I

    Thanks for the update...I guess that's "case closed." I did some
    digging around, and it looks like this particular model is the SLV5400,
    but Philips offers several other models that operate on the 2.4GHz ISM
    band.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •