Results 1 to 6 of 6

Thread: Interference?? or not??

  1. #1

    Default Interference?? or not??


    I am relatively new to WiSpy, so I am not sure if I am seeing anything or not. I have attached an image of our recording. My concern is the box I have in green. Is that some type of noise,interference,etc. I am having connection issues(laptops dropping signal)at this site. We did remove microwaves and phones already. I tried to compare this to other sample recordings and the images did not seem to have the same "blue" showing across the board. Can anyone help? Thanks, Mopep
    Last edited by MetaGeek; 10-22-2009 at 04:10 PM.

  2. Default Can you email the recording


    Can you email the recording to me?* I will put it up on the web, and create a link for it, so we can look into it a little bit better!


    *Thanks,


    Trent


    support at metageek . net


  3. Default Welcome to the Wi-Spy


    Welcome to the Wi-Spy community, Mopep!* The background noise you've outlined in your screenshot is of high enough amplitude that it could cause some interference, but it doesn't look like the duty cycle is high enough to cause connection problems or dropouts.* A recording would shed more light on the issue, as we could see how signals interact with eachother, and take a more detailed look at times when connection problems are occurring.*


    I'd advise you to let Chanalyzer run throughout the day, and create a note (using the "Notes" tab) whenever the connection problems crop up.* At the end of the day, you can submit your recording to us using the "Library" button in the Recording tab.* We can take a look and see if anything pops out as a potential interferer.


  4. #4

    Default Great. I will submit it this

    Great. I will submit it this evening.

  5. #5

    Default Brian/Trent- Thanks for your

    Brian/Trent-
    Thanks for your input, but I found the issue. Last night I had to work a bit at the remote site and I found that the staff was still using a microwave. They just moved it from one room to the next. They were still causing the errors, but figured since it was further from the work areas that it was OK.

    Thanks again,
    Mopep

  6. Default Ah ha!* The microwave did

    Ah ha!* The microwave did it.* If you have a recording, we would love to see it.* Glad to hear you solved the issue.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •