Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: Just installed wi-spy 2.4i 2D works fine - no 3D

  1. #21

    Default It's doubtful, Chanalyzer

    It's doubtful, Chanalyzer Lite only uses a WiFi adapter for displaying where wireless network info.

  2. #22

    Default My 2nd test was on a PC with

    My 2nd test was on a PC with no wifi, no issues. So no, wifi is not needed to display the 3D graph. Some other features may use it, but no the 3D.

    When you installed it, did you install for "everyone" or "current user". I have no idea if it would make any difference, but I always selected everyone (which, from memory is not the default).

  3. #23

    Default Hello,* In your post, you

    Hello,*In your post, you mentioned that Chanalyzer Lite *is not displaying any 3D data. Can you see the 3D grid, or is the 3D view not showing up at all? Can you send a screen shot? We know that you are frustrated, and we are trying to get this resolved as quickly as possible. There is something obviously different about your specific configuration that we haven't been able to track down, but we will figure it out.*-Steve*

  4. #24

    Default When I run dxdiag and save

    When I run dxdiag and save the output, I have a "Display Devices" section that describes my video drivers and hardware. Do you get any output for you displays?

  5. Default Hi Guys-* I apologize to

    Hi Guys-* I apologize to those of you that are having problems with the 3D view.* We are working on a fix.* Both symptoms (3D view disabled, and 3D view tab open, but blank) are due to Chanalyzer Lite not being able to open or interact with the Direct3D device.* There are a number of things that you can try to resolve this issue:1) As you know, DirectX 9.0c is required for the 3D view.* However, apparently there are actually 2 versions of 9.0c, one which supports the Mesh construct, and one which doesn't.* To make sure that you have the latest and greatest version of 9.0c, please install the DirectX runtime from Microsoft.2) Make sure your graphics drivers are up-to-date.* Chanalyzer Lite requires hardware DirectX support to work.* If you are using the standard VGA driver or an older version of your graphics card driver, updating may help.3) Do not run other applications that use DirectX at the same time you plan to use the 3D view in Chanalyzer Lite.* This includes diagnostic utilities, which may open the DirectX device, creating a conflict for Chanalyzer Lite.4) As Alex Heighton points out, some applications may disable DirectX.* Check your registry settings per Alex's post in this thread.5) If none of these steps help, please email support at metageek dot net and let us know:a) what version of Windows (including service pack)b) what architecture (x86 or x64)c) mode of failure (3D tab closed or blank)d) any other information you think may be useful, such as dxdiag dumps.We will work with you directly to troubleshoot, implement and test a new version of Chanalyzer Lite that addresses this problem.* Thank you for your patience and willingness to help us get this issue resolved!

  6. #26

    Default Sorry for being so late

    Sorry for being so late Steve, I was out on business.

    Yes I did re-enabled 3D.

    I will try other Dx versions...

  7. Default Please try this version of

    Please try this version of Chanalyzer Lite, and let us know if it fixes the 3d for you.Chanalyzer Lite Test 3D

  8. #28

    Default Ok, works now was driver problem.

    Oh, Nevermind I had messed up ATI drivers DirectX was disabled. :/
    The old version worked, but the new test version is FAR better.

  9. Default Video card

    Can you post what video card you're using? Or if this is a netbook, let us know what chipset.

  10. Default Netbooks

    How many of you experiencing this issue are trying to run Chanalyzer Lite on a netbook?

Page 3 of 4 FirstFirst 1234 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts