Results 1 to 3 of 3

Thread: Speed Display - 54 vs. 130?

  1. #1

    Default Speed Display - 54 vs. 130?

    I have a mixed b/g/n access point and my tray icon shows connection at 130 Mbps but inSSIDer labels the speed as 54 Mbps. Is it only detecting my 802.11g network (54Mbps), or does inSSIDer not display connection speeds higher than 54 Mbps or 802.11n / Draft n networks?

    My wireless adapter = Atheros AR928X Wireless Network Adapter (shows as AzureWave Wireless Network Adapter in inSSIDer). Netbook ASUS 1000HE. Windows XP Home.

    thx for any info. RE

  2. Default Yes, inSSIDer only displays

    Yes, inSSIDer only displays datarates up to 54Mbps.* We have experimented a bit with coaxing higher data rate information (and also information about channel bonding) out of Windows, but so far have not come up with the correct incantation.

  3. #3

    Default eeepc 1005ha atheros ar9285

    Hi,

    Similiar problem to previous post except mine always shows 11Mbit speed instead of N mode 150Mbit or 300Mbit. Using asus eeepc 1005ha atheros ar9285 wifi chipset with d-link router DIR-615 in B,G,& N mixed mode WPA2 AES.

    Also, when AP has a low signal strength in the -95dbm range it occasionally jumps to -55dbm and flatlines there for a bit.

    Good program...occasional lockups with Windows 7. Thanks for developing
    this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •