Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Mircosoft GPS-500 Help

  1. #1

    Default Mircosoft GPS-500 Help

    Can someone help me out. I'm running a Vista Premium, The hardware is Microsoft GPS-500. Which came from a Microsoft Street & Trips 2009. Im trying to get the insidder to find the GPS-500. But im having some problems. I cant get the gps hardware to talk with the inssider program. anyone have any ideas to help my problem?

    Thanks before Hand
    Cliff

  2. #2

    Default Does it present as a RS232

    Does it present as a RS232 port eg Com1, Com2 etc ?


  3. #3

    Default Its in Com 6 (which is a USB

    Its in Com 6 (which is a USB port on my laptop). Its not hooked to a usb hub. If that matters?

    Thanks for your help
    Cliff

  4. #4

    Default Update to my GPS problem

    Okay, an update to my problem. I have been looking around the internet. An found out that the microsoft gps-500 is hooked to pharos stick with is hook to my laptop at com 6.

    GPS-500 >Pharos > Laptop> com 6

    I only add this because I didn't know that the Pharos was a important data device. Other then, it hooking the gps-500 and the computer together.

    I hope this also help someone to figure out what i must do to get the hardware to work with the software.

    Thanks
    Cliff


  5. #5

    Default So, when you set the GPS to

    So, when you set the GPS to COM6 nothing happens?

  6. #6

    Default for the inssider it show no

    for the inssider it show no gps in the bottom of the screen. But it works with the microsoft s&t 2009 without any problems.

  7. #7

    Default What are the settings for

    What are the settings for the GPS in Microsoft Street & Trips 2009?

    InSSIDer's default settings are:

    Baud: 4800
    Data bits: 8
    Parity: None
    Stop Bits: 1
    Flow Control: none

  8. #8

    Default Settings

    I set the setting you noted. This is what i got. The bottom window next to the AP says the following.

    FIX LOST! Last Value:0.00000,0.0m SPEED:0.0km/h SAT Count:0

    Ok thats it. What am i to do now?

  9. #9

    Default The GPS did have a satellite

    The GPS did have a satellite fix, right?

  10. #10

    Default No fix

    No, The error message come out as some as i push the start button to start scanning. So it does not have a chance to look for any satellites.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •