Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: newbie: What GPS devices?

  1. Default

    Hmmmm.. This is odd. I'm glad we'll have one in the office to test this out. We were pretty excited to see this device and hoped it would work. If you need an older version of inSSIDer send me a private message and I'll get you it. It just crashed a lot with GPS, so we fixed almost all of the tickets.

    For the time being you can delete the configuration so inSSIDer "forgets."

    Navigate to:
    C:\Documents and Settings\[USERNAME]\Local Settings\Application Data\MetaGeek,_LLC

    Delete the inSSIDer folder. Restart.

  2. #12

    Cool I'll wait...

    Thanks for trying.

    I deleted the app data folder and tried again. Same result - GPS disabled and the enable checkbox is not saved.
    I should have Win 7 soon and am crossing my fingers that will help the USB/COM problem.
    Ill wait till you get your unit and do some testing. I hope you test with Vista.

    -evofxdwg

  3. #13

    Default Update - may have found the secret!

    I got Earth Bridge GPS interface working by:
    1. Moving the GPS USB to another port (com5 instead of com4)
    2. Making sure my Logitech wireless mouse drivers are not installed before i start the Earth Bridge, including making sure the wireless mouse USB dongle is NOT plugged in.

    I can plug in the Logitech dongle AFTER Earth Bridge starts. Vista recognizes it and loads the driver and the wireless mouse then works and Earth Bridge GPS stays operational.

    So i need to roll back INSSIDER to the previous version and try it per the above rules.

    So i guess there are conflicts between the Logitech and BU-553 GPS drivers? There may have not been a problem with the previous version of INSSIDER (although it should not generate "blue screen"resets like it did a couple of times earlier today)

  4. Default

    I sent you a link to the installer, let me know if you received it. Thanks for your diligence.

  5. #15

    Default

    I've found a problem with GPS settings dialog. My GPS (Mobile Action GT200 in bluetooth mode) wasn't detected so I checked the abovementioned user.config file and found that stop-bits setting differs from what was displayed in program's GPS config dialog. Although I've set it to 1 stop-bit, here's what was written in user.config:

    Code:
                <setting name="GPSPortStopBits" serializeAs="String">
                    <value>None</value>
                </setting>
    After changing the above value to "One", GPS config dialog is now showing 1.5 stop-bits which is wrong for my GPS - but it started working! This should be easy to fix, just some enumeration mix-up, I suppose...

    Btw, thanks for a great piece of very useful software - especially channel graph, for it alone lets you visualize and (eventually) solve the most common problem with wireless networks in urban areas - channel congestion.

  6. Default

    Hi Nekitamo, Thank you for helping inSSIDer out with your solutions. I've logged these for the next release.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •