Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Wi Spy Vista Win7

  1. #21

    Default

    I am also having problems using my 2.4i with Lite on a new Windows 7 machine. To start with all I get is a start up screen:-
    [IMG]http://www.caraweb.co.uk/images/Chanalyzer_html_m4cb95726.jpg[/IMG. I don't see any of views such as Waterfall.
    In "File" the Resume Live Data tab is greyed out.
    I've installed .NET 3.5 and even used a USB hub. Any help would be really appreciated

  2. Default

    Quote Originally Posted by caraweb View Post
    I am also having problems using my 2.4i with Lite on a new Windows 7 machine. To start with all I get is a start up screen:-
    [IMG]http://www.caraweb.co.uk/images/Chanalyzer_html_m4cb95726.jpg[/IMG. I don't see any of views such as Waterfall.
    In "File" the Resume Live Data tab is greyed out.
    I've installed .NET 3.5 and even used a USB hub. Any help would be really appreciated
    Do you have the Wi-Spy 2.4i or Wi-Spy v1?

  3. #23

    Default

    Not sure how I can tell the difference. When I bought it from MultiTask Computing this was the description....Wi-Spy Wireless USB Spectrum Analyser 802.11b/g/n. It has a semi-transparent body with Wi-Spy in red. No mention of 2.4i as shown in current advertising.

  4. #24

    Default

    Sorted it now...looks like I have a V1 that will work with Chanalyzer version 2 that, luckily, I had a zip file from when I first installed. Ran this on my Windows 7 laptop and now getting traces, It suggests an upgrade from the version I have 2.1.7.1115. Is this worth doing?

  5. Default

    If you have the original Wi-Spy, I wouldn't upgrade. The latest version of Chanalyzer Lite does not support the v1. We are offering trade-in coupon codes for your v1 though. Please contact me at support at metageek dot net.

  6. #26

    Default

    Go into control panel, adjust window behavior settings and allow the .net extensions. This worked from a customer that reported similar problems.

  7. #27

    Default

    Default

    Go into control panel, adjust window behavior settings and allow the .net extensions. This worked from a customer that reported similar problems.

  8. #28

    Default DBx not working with Win 7 x64

    Quote Originally Posted by badmood View Post
    Default

    Go into control panel, adjust window behavior settings and allow the .net extensions. This worked from a customer that reported similar problems.
    I can't find what you're talking about with the .net extensions or the behavior settings and I checked Control Panel through every view it has.

    I've got Windows 7 Home Premium x64. The device is auto detected and auto installed as 2 HID devices. Specifically "USB Input Device" and "HID-compliant Device". When I start up Chanalyzer Pro with my Wi-Spy DBx plugged in, it kicks to my default wireless card in my laptop, an Atheros. There is nothing else in the dropdown box to select besides my default wireless card, which appears to be compatible, but I would like to use the DBx with an external extended antenna cable. Any thoughts?

  9. #29

    Default

    For the record, I just got my Wi-Spy 2.4i and it worked on my "out of the box" on my Windows 7 Professional x64 laptop.

  10. #30

    Default

    Quote Originally Posted by badmood View Post
    Default

    Go into control panel, adjust window behavior settings and allow the .net extensions. This worked from a customer that reported similar problems.
    Please be more specific. "adjust window behavior settings" where can i find this?

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •