Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 1.2.3.1014 no GPS function - cant enable

  1. #11

    Default

    I am also experiencing the same issue.

    Even if I manually edit the xml config file (user.config) and force "gpsEnabled" to True, the GPS will still be disabled when you open inSSIDer. If I go back into the config file, the value goes back to False.

    I am using a Holux GPSlim 236 over Bluetooth (COM5).

    Product Information
    http://www.holux.com/JCore/en/produc...nt.jsp?pno=340

    Thanks,

    Tim

  2. #12

    Default

    When I click on "Enable GPS" and click the drop down for the COM Port, it lists the available COM Ports, but adds a special character at the end. For example, COM5□

    I have it working right now with the following settings (manual edit of the user.config file):

    GUI Display
    Enable GPS - Checked
    Port: <blank>
    Port Baud: 38400
    Stop bits: 1.5
    Data bits: 8
    Flow Control: None
    Parity: None

    The Location field is populating with GPS location data. The GPS status is updating regularly, but it does display "FIX LOST!" some times.

    Thanks,

    Tim

  3. #13

    Default

    G'day all,

    I'm having the same problem as stated above, unable to enable the GPS even if I force enable it via the config file.

    Any update on a fix for this as yet.

    Tops application by the way

  4. #14

    Default Mine works

    Quote Originally Posted by Jay95 View Post
    G'day all,

    I'm having the same problem as stated above, unable to enable the GPS even if I force enable it via the config file.

    Any update on a fix for this as yet.

    Tops application by the way
    After i dumped Vista for Win 7 and in INSSIDER changed the GPS comm stop bit setting to 1.5 (via the preferences/GPS menu/tab), mine works.
    Using Globalsat BU-535 GPS with Win 7 on HP laptop.

    Here are all the preferences/GPS menu/tab settings that work for me:
    port:com4
    enable GPS: (checked)
    baud: 4800
    stop bits: 1.5
    data bits: 8
    Flow Control: none
    Parity: none

    Enable logging: (checked)
    Folder: (valid folder path)
    Auto-save log: (checked)
    ......every 60 seconds

    Good luck
    Last edited by evofxdwg; 01-08-2010 at 06:23 PM. Reason: more info on my settings

  5. #15

    Default

    Thanks evofxdwg, but sadly that didn't work either.

    If it helps any, I'm running inSSIDer on XP Pro (with the latest SP).

    Hopefully the next release will be soon and have a fix

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •