Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34

Thread: Can't find GPS???

  1. #1

    Default Can't find GPS???

    I can't get inSSIDer to "see" the GPS device.

    I'm using "GPS2Blue" -- http://users.skynet.be/hofinger/GPS2Blue.html and I got it talking to the computer (Windows Port 17) and I can see the real-time data scroll across in PuTTY, so I know the port should do something.

    I'm guessing inSSIDer isn't actually opening the port, because this is what I see on my phone:
    Code:
    Bluetooth Port not connected, waiting...
    and it stops there.

    By comparison, if I open PuTTY on the same port with the same baud rate, here's what I see on my phone:
    Code:
    Bluetooth Port not connected, waiting...
    Bluetooth port connected!
    GPS Port opened.  Processing data...
    and it starts displaying lots of text that looks like it includes coordinates, among other things, across the PuTTY terminal


    Anybody have a suggestion?

  2. #2

    Default

    Just wanted to post more details, apparently my device is recognized as a NMEA device by this other app I found...I had to temporarialy select port 2 because this test app didn't go as high as 17 but it proves that the computer can access the data.

    I've attached a screenshot.

    Clearly it works with other apps (with the same settings), I'm guessing that means it's a bug in inSSIDer?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Presentation1.jpg 
Views:	196 
Size:	77.6 KB 
ID:	83  

  3. #3

    Default

    No replies yet? Anybody?

  4. #4

    Default

    I've been seeing a bunch of "GPS is not being detected" errors recently. So:

    When you set GPS enabled in inSSIDer, the status in the statusbar shows "GPS: Waiting for data"?

    If no device is detected, it will show "GPS: Not detected on COM{number}"

    Or does it sit at "GPS: Disabled"?

  5. #5

    Default

    Quote Originally Posted by Tyler View Post
    I've been seeing a bunch of "GPS is not being detected" errors recently. So:

    When you set GPS enabled in inSSIDer, the status in the statusbar shows "GPS: Waiting for data"?

    If no device is detected, it will show "GPS: Not detected on COM{number}"

    Or does it sit at "GPS: Disabled"?
    Thank you for the response.

    When I enable/apply the GPS settings (same options that works in PuTTY) it starts "GPS: Waiting for data" for maybe 5 seconds. Then, it goes to "GPS: Not detected on COMXX". From what I can tell, the COM port is never opened by inSSIDer or any other application.

    If anybody has suggestions I'm certainly willing to experiment to debug this.

  6. Default

    Have you closed any other programs that might be accessing the com port so that inSSIDer can use the GPS?

  7. #7

    Default

    I believe the port was closed and available, gps2blue said on the status screen the port had been closed and stopped sending, and I could re open the data in putty and other apps it would work.

    I was concluding maybe inSSIDer wasn't attempting to initiate the connection or something.

  8. #8

    Default

    What level user are you on your computer(administrator, limited user, guest, etc.)?

  9. #9

    Default

    Quote Originally Posted by Tyler View Post
    What level user are you on your computer(administrator, limited user, guest, etc.)?
    I'm the Administrator, User Account Control is disabled.

    My OS is Windows 7 Professional, 32-bit (well, for 2 more weeks until I upgrade to Windows 7 Professional 64-bit)

  10. #10

    Default

    Just wanted to share -- I've done a clean install of Windows 7 x64 and I'm still having the same problems.

    inSSIDer now v1.2.8.0331 running as administrator with UAC disabled.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •