Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Can't find GPS???

  1. #31


    Quote Originally Posted by Richp01 View Post
    Have you tried the latest version of inSSIDer? The latest on the web sit is and can be downloaded from the following link.
    That's the version I'm running...though perhapes I was too impatient. Maybe later I can try playing with it again, it didn't work but it didn't error out either.

  2. #32


    There is a new version ( of inSSIDer available for download from the Metageek website. Have you tried this new version?

    inSSIDER download link

  3. #33


    I just tried again, waiting longer this time.

    After 3-5 minutes, I still have "Waiting for data" on inSSIDer. The phone screen says it's waiting on the port to be opened -- "Bluetooth Port not conneted, waiting". If I close inSSIDer and open PuTTY on the same bluetooth COM port, I get a stream of NEMA data.

    inSSIDer 2.0 on Windows 7 SP1, 64-bit
    Version (from the Help > About menu)
    HP intigrated bluetooth with OEM bluetooth drivers
    GPS2Blue v1.9 on HTC Touch Pro2, Verizon MR3 ROM

    FWIW I'm satusfied with the workaround I found; I'd rather see effort put into getting GPS to work on Linux so I can have some fun with my netbook on my bike.

  4. #34


    Sorry about the question about the latest inSSIDer. When I opened this thread I saw the last post on the first page and did not notice there were more pages.

    My apologies.

Page 4 of 4 FirstFirst ... 234


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts