Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: GlobalSat BU-353 USB

  1. Default

    Well, it sounds like you created a GPX file that had no latitude or longitude points, which according to your other comments sounds like you didn't have the GPS enabled for the GPX log you created. inSSIDer can't assign latitude and longitude points unless the GPS device has logged data. Make sure you are seeing a location in the bottom right corner. Otherwise you will have a kml file with no points in it.

    inSSIDer remembers the state you left it in. If you leave the GPS in and exit the program, and start inSSIDer again the GPS will automatically start. Should anything change outside of these parameters, you will need to enable the GPS again.

    Enable the GPS. Look for a latitude longitude point in the bottom corner. If it isn't there make sure you have the right settings for your GPS device. Start your wardrive/scan. inSSIDer does a pretty good job at telling you when it has the info and when it doesn't. Don't assume it does if you don't see anything.

  2. #12

    Default

    Today I am in Montecito, California on a 45 acre estate with a nice sized wireless network. I started the BU-353 GPS Utility to ensure I could see the satellites - No Problem.

    I exported the captured information from within InSSIDer after enabling GPS. Unfortunately, on the lower right corner of the window it states "GPS Disabled". I rechecked the GPS box and ensured the Com port was set as well - there is only one (COM3). Still, the lower right hand corner states "GPS Disabled".

    Continuing on since there was several .GPX files created, I clicked on the File->Export to KML feature with only the summary.

    As a result the following points are displayed in Google Earth - 700 miles due east of Gabon, Africa you see the APs.

    Please advise.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Montec0910itoGPSUtilityScan_04.jpg 
Views:	210 
Size:	35.2 KB 
ID:	110   Click image for larger version. 

Name:	KMLExportofInSSIDerScan_040910.png 
Views:	217 
Size:	28.2 KB 
ID:	111   Click image for larger version. 

Name:	MontecitoExportofInSSIDer_040910.jpg 
Views:	217 
Size:	99.5 KB 
ID:	112  

  3. #13

    Default

    Okay I shall give that a try as well. It worked once but after that one time, nothing. I post more later in the day.

    Your time, patience, and cooperation are greatly appreciated.

  4. Default

    If the GPS is disabled, it will not work.

    Also. Please do not have that program running when you try to access it using inSSIDer.

  5. #15

    Default

    No worries. I was only showing that the GPS Utility can find the satellites.

    Right after your last post, I was able to get one good scan then lost the signal. After exporting the GPX to KML, Google did show the correct location. The only issue is getting InSSIDer to recognize the BU-353.

  6. #16

    Default

    I am having the same problem with the same device. Not sure if it has anything to do with the device or not, but the issue is that GPS is never enabled in inssider.

    I go to preferences, enable GPS, set the correct settings, click OK, GPS is still disabled. Without even exiting inssider, I go back into preferences and the enable GPS checkbox is unchecked. The program doesn't seem to be saving the "enabled" status. All of the other settings on the GPS tab are saved though. I simply can't enable GPS in inssider.

    As with wjones3, the device's own test app works fine on its own.

    Any idea how I can make inssider enable the GPS?

    P.S. Oh and I'm using the latest version of inssider, flat top graphs, v 1.2.8.0331

    EDIT: I just ran through the rest of the COM ports listed in the GPS preferences tab. Most of the COM ports yield the same result where the status bar just displays "GPS: Disabled" and the checkbox is unchecked when I go back to the preferences dialog. However using 3 or 4 of the COM ports caused the statusbar to display "GPS: Waiting for data" for a few seconds, and then "GPS: Not detected on COMX", where X is the COM port number I selected. When this happens, I'll go back into the preferences and the "enable GPS" checkbox is still checked! Hopefully this helps someone diagnose the problem.
    Last edited by mmseng; 04-23-2010 at 04:37 PM.

  7. #17

    Default

    I'm thinking that the GPS refusing the stay checked is it failing to use the port.

    We are working on the GPS stack.

  8. #18

    Cool

    Can't wait to find out what you find. Since my last post I have tried many things and still no result. However, without any reasoning I did get it to work just twice since purchasing the BU-3533 and that has been over a month.

    So I shall wait......

  9. #19

    Default

    I've put together a GPS debug version here: http://tyler.anairo.com/dl.php?id=4.1.1.2.8.0423gpsd (don't worry, no viruses )

    Anyone having GPS trouble download and run this version, then post the console output (via screenshot, copy-paste, or transcribe)

    Hopefully it will help us figure out the problem with the GPS stack.

    I've attached a screenshot of an example output from inSSIDer not detecting the GPS.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	inSSIDerConsoleEx.png 
Views:	219 
Size:	33.6 KB 
ID:	118  

  10. #20

    Default

    Quote Originally Posted by wjones3 View Post
    Hello,

    After the recommendation of the MetaGeek team, I purchased the GlobalSat BU-353 USB device. Could someone on the team post a video or instructions on how to get InSSIDer to work with the device.

    Once the drivers were installed on my Studio XPS 1640 running Windows 7 with 8GB Ram, the GPSInfo utility is able to pick up and detect the satellites. Unfortunately, every instance of enabling InSSIDer disables the GPS funtionality, please see attachment.

    Interestingly enough, I can create *.GPX files which Google Earth can read, albeit incorrectly. What I found out is the *.GPX files detected all of the access points in my area listing them by SSID and Mac address - but there aren't any coordinate information attached.

    Whatever anyone can provide is greatly appreciated.
    I had the same trouble until I realized that the BU-353 program GPSinfo I used to check it out was still running in Task Manager. After stopping it and restarting the entire computer, then reentering inSSIDer's preferences and marking it to run GPS, it worked for me.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •