Results 1 to 5 of 5

Thread: inSSIDer won't install with .NET v4 installed, wants v2

  1. #1

    Default inSSIDer won't install with .NET v4 installed, wants v2

    The inSSIDer installer requires .NET v2 for installation and provides a link to the software. The link takes me to .NET v4 (which says it's fully backward compatible with earlier versions), so I installed it and ran the inSSIDer installer again. And again, the inSSIDer installer tells me I need .NET v2 installed on my system. I do not wish to corrupt, confuse, and further bloat my system by having both versions of .NET installed, so what is the work-around for this headache? Thanks.
    Last edited by Pixelporter; 05-02-2010 at 02:11 PM.

  2. #2

    Default

    What folders do you see in "%windir%\Microsoft.NET\Framework"?

    Click Start, then Run (or Winkey+R) and put "%windir%\Microsoft.NET\Framework" in the box and click OK.

    That folder contains all the .NET framework versions you have.

  3. #3

    Default

    I also get this when trying to install on Windows XP 64. My .NET folder is called "v4.0.30319".

  4. #4

    Default I get same problem with XP Pro 32bit, second installation, on D: drive

    Quote Originally Posted by Tyler View Post
    What folders do you see in "%windir%\Microsoft.NET\Framework"?

    Click Start, then Run (or Winkey+R) and put "%windir%\Microsoft.NET\Framework" in the box and click OK.

    That folder contains all the .NET framework versions you have.
    I have the same problem (my XP windows directory is a second installation and is on my D: drive). Here's what I get back from the command above:
    D:\WINDOWS\Microsoft.NET\Framework
    v2.0.50727
    v3.5
    v4.0.30319

  5. #5

    Default

    Having same problem. Win XP Pro 32bit, v4.0.30319
    Any ideas?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •