Results 1 to 5 of 5

Thread: Strange hopping signal in 2,4GHz

  1. #1

    Unhappy Strange hopping signal in 2,4GHz


    i have a strange signal between my normal Wireless LAN 802.11b/g.
    From time to time it is visible. Sometimes stronger and sometimes not so strong. It is around the City, not at the road, but we've seen it in the neighbourhood too... (next city about 5km distance from here)
    The signal is a little bit like a babyphone...but i think it's impossible all over the town...?
    It comes definitely not from us, because we changed the Laptop, the Wi-Spys, the locations and even the persones changed. No Bluetooth radio around...

    If anybody could help...

    Kind Regards,
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Clipboard01.jpg 
Views:	289 
Size:	96.9 KB 
ID:	132  

  2. Default

    FHSS types of devices are very difficult to determine what they are. It would take counting the amount of hops, and the dwell time. However, with an amplitude level of -40dBm, I would say you are relatively near the source.

  3. #3


    Looks alot like 802.15.4 traffic. Wireless sensor type network.

  4. Default

    Quote Originally Posted by ctreubig View Post
    Looks alot like 802.15.4 traffic. Wireless sensor type network.
    It does a little, but remember 802.15.4 will have 16 channels across the band. 802.15.4 will look more like this:

  5. #5


    It is possible that the WiFi card on ANY of the computers is looking for an access point to connect to even if it is already connected.. I would make sure 802.11 Wifi is off... It could also be bluetooth (maybe from your cell phone or the computers themselves). What ever it is, it is "local" because at -40dBm the signal is WAY to strong to be located far away, and unless you are using a direction antenna like a parabolic dish you most likely would not be getting that signal strength all over the place. I can understand that the computer might turn it off if it is running low on power, so make sure everything is turned off on the computer in the Device manager (by disabling it) or literally taking the cards out if need be.. If that still brings back a signal look around yourself for phones, gps, anything electronic and TURN IT OFF.. get away from any cars and go into a farm field if you have too in order to isolate it.

    Oh, and only bring 1 computer with too because it could be the other computer doing it too..


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts