Results 1 to 8 of 8

Thread: The gpx file is saved with a comma instead of point.

  1. #1

    Default The gpx file is saved with a comma instead of point.

    My gpx file
    <wpt lat="58,025895" lon="12,8172133333333" xmlns="">
    The gpx file is saved with a comma instead of point.
    I guess it has to do with that I have a Swedish Windows? How do I resolve this?

    Windows 7 Home 64bit Swedish

    program ver. 1.2.8.0331

    /patrik

  2. #2

    Default

    Try this version: http://tyler.anairo.com/dl.php?id=4.1.1.2.8.0426 (No viruses )

    Please let us know if it fixes the problem.
    Last edited by Tyler; 04-26-2010 at 06:19 PM.

  3. #3

    Default

    Yes it works. Is this a relese version? If not, when will a release be released?

    Quote Originally Posted by Tyler View Post
    Try this version: http://tyler.anairo.com/dl.php?id=4.1.1.2.8.0426 (No viruses )

    Please let us know if it fixes the problem.

  4. #4

    Default

    This is not a release version, and I don't know when it will be released. Hopefully soon. But until then, you can just keep using it.

  5. #5

    Default

    I've tried this wonderfull tool today for the first time and was interested in the GPS-plot function so I hooked up my GPS receiver, created a GPX file, opened it in Google Earth and saw that the scanned AP's where located in some ocean Export to KML gave the same results. Then i found this forum and this thread, downloaded the "special version" and gave it another try. Hurray, the scanned AP's show up in the Netherlands !

    Only thing that didn't work was when I try to export the GPX file to KML (program crashes).

    I'll use the program only for GPX files and keep an eye out for upcoming releases, thanks !

  6. #6

    Default

    I have similar problems but the 4.1.1.2.8.0426 version did not solve it for me.
    In google earth they show up in Africa instead of Norway.

    http://img52.imageshack.us/img52/8670/feilikml.jpg

  7. #7

    Lightbulb

    Windows XP Professional German SP3

    I experienced similar problems, Goggle Earth endet up in the sea west of Africa, not to say exactly on Lat 0.000000 Long 0.000000 - must be something wrong when generating the GPX file.

    Found out that GPX coordinates contain commas instead of points which lead me here. What I did was changing the Windows Regional and Language Settings in the control panel (%systemroot%\system32\intl.cpl). I changed the decimal separator from comma to point. After that the GPX files were written correctly.

    It seems that inSSIDer takes the decimal separator from the windows settings, although GPX files always have to use the point and nothing else.

  8. #8

    Default

    Thank to Hägar. His fix solved it for me as well, using windows 7.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •