Results 1 to 2 of 2

Thread: Format wsx

  1. #1

    Default Format wsx

    Chanalyser pro with impossible to open the file format wsx message unereconized file format. How to fix this problem?

  2. #2

    Default

    Try changing the date format in your Region settings. You can switch to English (United States) format, or just change the long and short date formats to dddd, MMMM dd, yyyy and M/d/yyyy, respectively.

    That should allow you to open the file. If not, let us know.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •