Results 1 to 2 of 2

Thread: 2.4x2

  1. #1

    Question 2.4x2

    Is the Wi-Spy 2.4x2 supported in Chanalyzer v3.4? Because I cannot get it to recognize it at all.. I would have though that it would at least see it as a regular 2.4x?

    If not, is there a way to get it to work with v3.4? As some of us also still use 3.4 & v4 ?

    Thanks!

    Oxygen

  2. Default

    The Wi-Spy 2.4x 2 has new firmware and will not work in 3.4 because of the new firmware.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •