Results 1 to 3 of 3

Thread: Chanalyser 4 duplicating signal readings

  1. #1

    Default Chanalyser 4 duplicating signal readings

    Using Chanalyser 4.0.9.0208 with a WiSpy 2.4x in two different computers (Win7 and WinXP) in my home i noticed a lot of abnormal activity.
    Cross-checking with Chanalyser 3.4 i was able to determine that Chanalyser 4 readings where "duplicating" real data and showing it some three channels above the real data.
    For example, an camera-like spike in channel 5 also appears in channel 8, and the wifi activity in channel 10 also appear in channel 13.
    I download the trial version of Chanalyser Lab and the readings where accord with those of Chanalyser 3.4, so only Chanalyser 4 is behaving wrongly.
    Attached i send two minutes recordings of each version to let you see the problem.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Chan4.jpg 
Views:	191 
Size:	95.5 KB 
ID:	367   Click image for larger version. 

Name:	ChanLab.jpg 
Views:	201 
Size:	92.5 KB 
ID:	368  
    Attached Files Attached Files

  2. #2

    Default

    I also have Chanalyzer 4.0.9.0208 with a WiSpy 2.4x an seeing exactly the same thing as galvarad.

    In addition, as can be see from galvarad's screenshot, nothing is being displayed above 2480MHz.

    I haven't tried Chanalyzer Lab, but I am seeing normal results from Chanalyzer 3.4.

    Regards,
    Brian.

  3. #3

    Default

    Thanks for reporting this bug. It has been reported to the developers so we can get it fixed in a future release.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •