Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: My WLAN suddenly sucks :)

  1. #1

    Unhappy My WLAN suddenly sucks :)

    Hello everyone!

    I moved into a new apartement with my girlfriend and got my WLAN up and running. The connection seemed to be working fine for a week or two until a few days ago. I play COD6 a lot and suddenly I started to have a lot of lag. I cant play anymore because of this and Im trying to find the solution for this.
    First I thought it might be my internet connection but when I connect my laptop to the router through ethernet cable the lag stops completely, so I figured its the wireless.
    i dont know what can be causing my connection to be so bad.. maybe some sort of interference?

    If anyone can help me please.

    Thanks in advance.

  2. #2

    Default

    ok since i havent gotten any replies Ill try differently..

    Click image for larger version. 

Name:	WLAN.png 
Views:	218 
Size:	103.8 KB 
ID:	425Click image for larger version. 

Name:	WLAN2.png 
Views:	227 
Size:	92.4 KB 
ID:	426

    my first quesiton is, should i change my channels? My WLAN is the red D-Link-Mischa. my channels are 5+1, the only one i can change though, is the 5, i dont know where i can change the +1 or if i even can.

    secondly, as you can see the WLAN called Kater, the blue one, jumps up and down.. can this be the cause of my connection losses?

    Pls somebody help me out here, its been weeks and i havent been able to fix my problem.

    Greets

  3. #3

    Default

    I'm not a wireless expert, so I can't help much But, "Kater" jumping to 0 is the WiFi adapter mis-reporting the signal strength, the actual signal is not jumping to that level.

    As for the channel numbers, the +1 is the secondary channel number used for 40MHz mode (300 Mbps). I would recommend changing your access point to 20 MHz mode, that way it can 'fit' better between other access points on adjacent channels.
    Having another access point on the same channel (or on any channel within the span of your's) can/will cause problems.

    The band conditions at your apartment are far from ideal, there are access points overlapping all over the place.

  4. #4

    Default

    Thx for the reply! I set it to 20 Mhz and I think that channel 5 is the best spot between all the other networks.. correct me if im wrong

    Click image for larger version. 

Name:	WLAN3.png 
Views:	207 
Size:	98.3 KB 
ID:	428

    And yes... even more networks seem to have appeared.. I live in the middle of town, so theres nothing i can do about it ...unless there is something i can block the other signals with :P

    Ill see how this configuration works out for me, thx again.

  5. #5

    Default

    Mischa, there is never a valid reason to use a channel other than 1,6 or 11 in the 2.4 GHz spectrum. There are a bunch of people hurting themselves and others by using channels other than these in your complex. Channel bonding, which is what you were using when you had the +1 and the guy with the blue trace is using was almost outlawed by the IEEE in the 2.4 GHz spectrum when it came out with the 802.11n specification due to the problems it causes others.
    As to your problem, any router that allows channel bonding which yours does, will allow you to use the 5GHZ spectrum where there are 23 channels that don't overlap. I would use InSSider to check the channel usage there,you will probably find it completely empty. Reenable the channel bonding that you had on earlier, and choose the lowest empty channel for your router.
    Hopefully your laptop will support this. If not, buy a USB wireless adapter that supports the 5GHZ band

  6. #6

    Default

    Ok i checked the 5GHz spectrum and it seems empty, but Ive been trying to set my router to 5Ghz and havent been able to do so, I think it actually doesnt support that spectrum, I googled and found in other forums that it doesnt. I dont know if its true but I havent been able to so myself. My Router is D-Link DIR615.

    Should I still reenable the channel bonding even if I remain at 2.4 Ghz?

  7. #7

    Default

    Have you tried the channels that Upcard52 suggested with bonding off?

  8. #8

    Default

    Well if those are the channels that come by default then, yes and I didnt start changing channels until I started having problems with my connection, so those channel arent working out for me. If I remember correctly the default setting was 11+1. I could try channel 6, though.

  9. #9

    Default

    I would recommend turning off Channel Bonding (the +1) so it only covers 20MHz. Then I would set it to Channel 6. See how it performs. If still having an issue, try Channel 1, then try channel 11. But looking at the attached pictures 11 appears the least used, but I would still try the other 2 channels. After that the only way to really see what is happening is to get a spectrum analyzer like the Wi-Spy. The problem may be something other then the other APs. But even then if the problem is with the proximity of the other AP's there may not be much you can do. Maybe a different manufacture of AP, may perform better in a interference heavy environment.

  10. #10

    Default

    Ok I will try each channel out for a couple of days and see how my connection is with each one of them.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •