Results 1 to 4 of 4

Thread: No SSID or Network Informtion Invisible

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default No SSID or Network Informtion Invisible

    Hello Meta Geta Forum Members!

    I'm a first time user of the Forum. And I'm hoping to get some quick help with a problem that may be a user error.

    I'm using the latest version of Chanalyzer 4 (4.0.11.0407), but I can't get any SSID information when I select the Network tab or when I select the Network Table or Network Graphs tabs below. And yes the SSID box is checked.

    The only message I get under Network Table is to Select Wi-Fi Adapter and Click Start. Obviously I have done these things, since the rest of Chanalyzer appears to be working fine.

    I'm running on a laptop with the internal wireless selection off. The laptop is running Windows 7. And I have .NET 4 Framework loaded.

    I'm using a DBx USB dongle.

    Thanks fro your help!

  2. #2

    Default

    Try restarting the computer with the WIFI enabled as windows starts.. I have noticed that that can happen to me when I turn on-and-off (via side switch) my Dell Latitude D620. Also make sure Windows "Wireless Zero Config" is turned on in the "services", and stop using any secondary/other wifi managers such as Intel Proset, ect.. Turn them off and make windows (or Enable windows) to control the WiFi adapter.. See if that changes the screen..

    Oxy

  3. #3

    Default

    Oxy! That fixed my problem. Thanks for your help!!

  4. #4

    Default

    No prob.. anytime..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •