Results 1 to 3 of 3

Thread: inssider_0.1.1.0429_amd64 install problems

  1. #1

    Default inssider_0.1.1.0429_amd64 install problems

    Hi

    I'm running 64-bit Ubuntu 10.04 on a 64-bit AMD laptop.
    I've added the line "deb http://badgerports.org lucid main" to my software sources.
    I've run "sudo apt-get update" in a terminal (and also restarted the machine).
    I've downloaded the file "inssider_0.1.1.0429_amd64.deb" but when I try to install it I get the following error message:

    "Error: Dependency is not satisfiable: libgtk2.0-cil (>= 2.12.10)"

    The version of libgtk2.0-cil is listed as 2.12.

    What can I do to install the program successfully?

    Thanks.

    Ian

  2. #2

    Default

    I have the same problem with Linux mint 9, which is based on Ubuntu 10.04. Synaptic Package Manager says that the latest version of libgtk2.0-cil in this version of Ubuntu is 2.12.9-4..We need to find a repository that has the required version 2.12.10.. I installed inssider version 0.1.1.0429 successfully in LinuxMint 11 which is based on Ubuntu 11.04, so maybe we can just add the "Natty" repository to the list. I'll try it later and post the results here.

  3. #3

    Default

    Well, I finally got it to install on LinuxMint 9 (Ubuntu 10.04) by resolving the dependencies one by one. This was made even more difficult because even the dependencies had dependencies. However, even after it installed, it still would not run. I entered the command "inssider" from the console and it spit out a whole page of runtime errors. I have posted the error log on github for Ashok to consider when he gets back off vacation.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •