Results 1 to 3 of 3

Thread: Getting : No wispy devices found, bailing

  1. #1

    Default Getting : No wispy devices found, bailing

    When I try to start spectools_net or raw I get the error msg

    No wispy devices found, bailing

    This is on Ubunty 11.04 Natty Narwhal

    Code:
    [12339.520103] usb 6-1: new full speed USB device number 3 using uhci_hcd
    [12339.698565] generic-usb 0003:1DD5:5001.0002: hiddev0,hidraw0: USB HID v1.11 Device [MetaGeek Wi-Spy DBx2] on usb-0000:00:1d.0-1/input0
    jpt@jpt-laptop:~/spectools-2010-04-R1$ ./spectool_net
    No wispy devices found, bailing
    jpt@jpt-laptop:~/spectools-2010-04-R1$ uname -a
    Linux jpt-laptop 2.6.39-0-generic #5~20110427-Ubuntu SMP Wed Apr 27 15:27:41 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
    jpt@jpt-laptop:~/spectools-2010-04-R1$
    It works just fine under Windows XP with Chanalyzer Pro , but I'd like to have it running on Linux also if possible.

    Any pointers?

  2. Default

    Did you pull Spectools from the repository? The Wi-Spys shipping now have a new firmware. I believe Spectools has been updated to support the newer Wi-Spys. you'll need to download from his website and compile the new Spectools.

  3. #3

    Default

    Quote Originally Posted by Trent View Post
    Did you pull Spectools from the repository? The Wi-Spys shipping now have a new firmware. I believe Spectools has been updated to support the newer Wi-Spys. you'll need to download from his website and compile the new Spectools.
    Thanks this worked for me. I plugged my DbX into Windows and the firmware got upgraded (vaguely remember clicking yes to something), then it stopped working on Linux giving this error, downloaded and installing the latest spectools fixed this though.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •