I notice that Chanalyzer 4 says it needs XP SP-3. Will it run with SP-2?