Results 1 to 2 of 2

Thread: Odd GPS issue

  1. #1

    Default Odd GPS issue

    Using a GlobalSat BU-353. Running Inssider on Windows 7 Professional 64-bit. Device installs successfully in Windows and is accessible via a COM port.

    Inssider recognizes the GPS but never successfully gets a fix on satellites. I get "GPS: Fix Lost" and "Location: 0.0" on the status bar. Other threads have recommended that the fix is to 'just wait' for the GPS to pick up a signal, go to a location with less obstruction, etc. However....

    Without physically moving the GPS, I can boot to an alternate OS (in this case, Linux) and fire up another scanner (in this case, Kismet) and it is able to recognize the GPS, establish a fix and identify my location within seconds. It would seem that this is either an issue with the GPS driver (possibly its compatibility with Windows 7, or with the 64-bit version) or with Inssider itself. I have tried both the version of the driver on the manufacturer's site, as well as the version that came included with the GPS, both exhibit the same problem. So I was wondering:

    (1) has anyone else gotten this combination of GPS hardware and OS to work properly in Inssider 2.0? If so did it require use of compatibility mode in Windows, or any fiddling with drivers?

    (2) has anyone seen this behavior? any additional troubleshooting ideas (i.e. a Windows app that I could use to test functionality and eliminate the driver as a cause)?

    Thanks in advance for any help you can provide!

  2. #2


    I have the same GPS and OS and successfully use inSSIDer 2 with the GPS.
    (1) Yes, I have. It was mostly plug-and-play (except for installing the driver)
    (2) I've never seen this behavior before. As for troubleshooting, have you tried using the GPSInfo application that comes with the GPS?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts