Results 1 to 5 of 5

Thread: Intel(R) PRO/Wireless 3945ABG doesn't see any thing

  1. #1

    Unhappy Intel(R) PRO/Wireless 3945ABG doesn't see any thing


    I've just installed InSSder as i'm having trouble with my wireless network but I can't seem to get any wireless list or graphs. As the title says, I'm using Intel(R) PRO/Wireless 3945ABG in my Dell laptop and I've tried switching to letting Window manage the adaptor rather than the Intel app but no joy.
    Any ideas?


  2. Default

    See if you can allow windows to manage the wireless device in the advanced options.

  3. #3



    Thanks for replying but as I said in my original post, I've tried that already.

  4. #4


    Make sure "Wireless Zero Config" is enabled in services, make sure you START the dell laptop with the wifi card enabled, & change windows to manage the WIFI card.. This should all work..

    Also see the thread below:


  5. #5


    HI Oxygen,

    Sorry for the delay. Tried all that and still nothing. NOt sure about what to switch off in the services without messing things up. Wireless and networks aren't my thing



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts