Results 1 to 4 of 4

Thread: Channelyzer 3.4 stops functioning on DBx after upgrading to 4.0

  1. #1

    Default Channelyzer 3.4 stops functioning on DBx after upgrading to 4.0

    After upgrading to Channelyzer 4.0 which appearantly also upgrades microcode on the DBx, my Channelyzer 3.4 software is no longer able to see the DBx.
    Is this working as designed?
    /keld visti

  2. #2

    Default

    Unfortunately, you must have the newer DBx2 WiSpy. Ya, if you upgrade to v4 then the firmware gets upgraded too. If you have the older DBx WiSpy then it cannot upgrade the firmware. Sorry, but your stuck using the v4.. v3.4 won't work anymore. This has been metageeks problem with the upgrade and they should really inform customers better. There is no firmware downgrade currently, and I doubt there will be one.

    Oxygen

  3. #3

    Default

    Hi Oxygen

    Thank you for your quick reply.
    That is a problem, I only wanted to have a look at v4, i really like working with 3.4 version. ;-(

    /Keld Visti

  4. #4

    Default

    I'd call metageek and inform them of your situation.. I personally like v3.4 better for many things I do because it was pretty simple. v4 is getting a lot better, but it still cannot record and review previous recordings at the same time. This reason alone I find it unusable most of the time, plus it is still quite buggy and they have not come out with any upgrades very recently. I have been using Chanalyzer Lab that really needs an upgrade even worse! The bugs crash it all the time and really v3.4 did everything I need. I was disappointed when the upgrade came.. I too cannot use my Wi-Spy 2.4x2 in v3.4..

    I own (2x 900x), DBx, 2.4x2 of Wispy's.. So 4 total..

    See the link below:

    http://www.metageek.net/forums/showt...he-Wi-Spy-900x


    Oxygen

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •