Results 1 to 6 of 6

Thread: inSSIDer 2 installation fails and launches Epson Copy Utility instead

  1. #1

    Question inSSIDer 2 installation fails and launches Epson Copy Utility instead

    I am running Windows XP with Service Pack 3. I downloaded the inSSIDer-Installer- file to my desktop. When I launch the installer by double-clicking on it, I am asked if I wish to run the software. I click on the Run button. Nothing occurs for about 10 seconds. After the end of that time, the Epson Copy Utility for my Epson 2480 scanner pops up on the screen. Needless to say, installation fails. I had to install inSSIDer version 1 using the Inssider-Installer-v1.msi package.

    Anyone seen this issue before and have a solution?

  2. #2


    I have no idea why it would launch the copy utility instead

    I have attached an installer that I need you to run with a command line switch.
    If you don't know how to use the command prompt, read this page and come back here:

    1) Extract the attached zip to a folder and navigate to it with a command prompt.
    2) Run "inSSIDer-installer- -ai" (without quotes).
    3) You should see some instructions, enter "setupd.exe" (without quotes) and press enter.
    4) Post the output of the command prompt.
    Attached Files Attached Files

  3. #3

    Default solution also works for different installation problem

    I had a different installation problem, on XP the installer didn't even start, I got a Windows message "...go to the Control Panel to install system components...". I have tried the inSSIDer-installer- in combination with the command line as described, and it worked.

  4. #4


    I have the same problem- Epson scanner untility keeps coming up, with a troubleshoot help screen. The DOS tutorial and the command window were also tried, but you lost me after step 1.

  5. #5


    I have experienced the same problem, Epson Scan Utility pops up and installation fails. This behavior is baffling, something I have never experienced in my ~20 years of Windows experience. Perhaps it will help to diagnose the problem if I tell you that both my wireless adapter and my Epson scanner are connected via USB port. Physically disconnecting the scanner and swapping the wireless adapter to different physical USB ports did not fix the problem. I did not attempt to uninstall the scanner software from my machine but I suspect that would have allowed inSSIDer to install successfully.

    I was able to follow your command prompt instructions and inSSIDer installed successfully using that method. Command prompt output was as follows:
    inSSIDer installer command mode.
    From here you can invoke the specific installer for your system.
    The files available are:
    The application normally run by the installer is setup.exe
    If you are here, you probably are having issues and will want to run setupD.exe
    When you close this command prompt, the files listed above will be deleted.
    inSSIDer Setup> setupd.exe
    inSSIDer Setup helper start
    Set bootstrap parameter
    Get result: 42
    Get Handle: 00000308
    Handle good, wait for process to exit
    Bootstrapper exited
    Check exit code
    Code 0, run MSI
    Check architecture of Windows: 64-Bit
    Execute msiexec to install the MSI
    Get handle 00000318
    Wait for exit
    Complete, exit
    inSSIDer Setup>

    Please look into why this problem occurs and fix it if possible as this was a very alarming experience.

  6. #6

    Default Found a workaround


    The same thing happened to me trying to install Inssider on WIndows XP SP3. The installer launched Epson's Copy Utility ecopy.exe instead of installing Inssider. A workaround is to rename ecopy.exe before the installation then rename it back afterwards, eg. from a command prompt:

    C:\> move "C:\Program Files\EPSON\Utility Suite\Copy Utility\ECOPY.EXE" "C:\Program Files\EPSON\Utility Suite\Copy Utility\ECOPY.EXx"

    Install Inssider

    C:\> move "C:\Program Files\EPSON\Utility Suite\Copy Utility\ECOPY.EXx" "C:\Program Files\EPSON\Utility Suite\Copy Utility\ECOPY.EXE"



Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts