Results 1 to 7 of 7

Thread: Wispy 2.4x stopped working‏

  1. #1

    Default Wispy 2.4x stopped working‏

    Hi,

    I purchased an AirpCap Tx and Wispy 2.4x from Crownhill Associates (UK) on the 22/11/2010 (I can supply the order reference on request).

    Ten days ago, the device stopped working. No signal can be seen below 100dbm on either Chanalyzer 4 or Chanalyzer Pro, when I know there are many access points around.

    I have tried the Wispy 2.4x adapter on different USB ports, put the problem persists. I also uninstalled and reinstalled Chanalyzer Pro (V 1.1.6.1121), as well as a previous version, but the problem persisted.

    Could you please let me know whether I can somehow test the Wispy 2.4x adapter. Maybe reinstalling its firmware could help?

    I am using Chanalyzer Pro on a Win Xp SP4 (.NET V3.5 SP1, V4 Client Profile, V4 Extended) Acer laptop.

    I emailed Crownhill Associates support 10 working days ago but got no reply.

    Thanks and regards

    Alex

  2. #2

    Default

    I would like to add I tried the Wispy 2.4x adapter on different machine running Chanalyzer 4 and got excatly the same problem.

    Please help!

  3. Default

    Feel free to send us a capture so we can look at the values. send it to support at metageek d0t net. I will be able to confirm if the hardware has failed. If the hardware failed you will need to consult crownhill associates as to what their return policy is.

  4. #4

    Default

    Yet another customer requesting below -100dBm support..

    Oxy

  5. Default

    Quote Originally Posted by oxygen69 View Post
    Yet another customer requesting below -100dBm support..
    I don't think that's what this particular request is. It reads to me like it should be "No signal can be seen above -100dbm," but they missed the minus sign?

    almost_linear: has this been resolved? have you been able to get a response from Crownhill?

  6. #6

    Default

    Hi Brian,

    I did get a response from Crownhill and they were very generous in replacing the Wispy 2.4x adapter.

    The damaged one was indeed measuring only signals in the range of -80 to -100dbm. The 'rate' of the measurement was very slow as well.

    Hope this helps you.
    Last edited by almost_linear; 02-15-2012 at 08:02 AM.

  7. #7

    Default

    almost_linear,

    Glad to hear that you were able to get a working unit! Let us know if you have any questions about using Chanalyzer and always feel free to send us in recordings as we love to get them.

    Stephen

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •