Results 1 to 3 of 3

Thread: Channel Width reporting error?

  1. #1

    Default Channel Width reporting error?

    Hi. I'm administering a network with a number of wireless access points all in close proximity. I'm trying to deconflict channel usage of some 802.11n routers by using 20Mhz channel mode only. inSSIDer reports the channel width as 40Mhz despite the routers all being set to 20Mhz. I've contacted the router vendor (Billion) and they assure me the routers only broadcast with channel width of 20Mhz when selected.

    Searching the forums here, I've found the following info -

    " inSSIDer 2 first parses the information given to it by Windows (SSID, channel number, RSSI, etc.) and then parses the extra 11n info (max speed, channel width, guard interval, etc.) stored in Information Elements (IEs) that Windows passes along from the beacon packet received by the WiFi adapter. If inSSIDer 2 finds a 40MHz flag, it will list the channel as Primary + Secondary (e.g. "1 + 5" or "11 + 7") "

    Could inSSIDer be mis-representing the 40Mhz width? Or is this likely an error in the beacon packet of the router? Or is the vendor trying to give me a bum-steer and avoid acknowledging a firmware issue?

    The wireless card fitted to the client running inSSIDer is an Intel Centrino Advanced-N 6200 and the routers are Billion BiPAC 7404VNOX.

    Thanks in advance for any assistance.

  2. Default

    I haven't been able to reproduce this issue, but due to the inSSIDer's rate detection inconsistencies, I wouldn't defend inSSIDer. Can you tell us the highest rate for those SSIDs that inSSIDer is reporting?

  3. #3

    Default

    The max rate is being reported at 300Mbps for both selections of 20Mhz and 40/20Mhz. I also see the two channels for any router broadcasting on 802.11n (eg. 1 + 5). As soon as I change the routers off 802.11n to b+g or g, inSSIDer correctly reports 54Mbps.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •