Results 1 to 4 of 4

Thread: Solution: No Signals, black window in inSSIDer 2.1.x

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Lightbulb Solution: No Signals, black window in inSSIDer 2.1.x

    Hi everyone,

    I found no solution to my problem in the forum but I accidentally solved it on my own

    If your screen looks like this

    Click image for larger version. 

Name:	Screenshot_inSSIDer.png 
Views:	203 
Size:	85.7 KB 
ID:	661

    Then you should check, if your W-LAN is controlled by windows, because in my case it was controlled by a software from my W-LAN-Stick vendor and it looks, like inSSIDer only works if the W-LAN is controlled by windows.


    Hope someone finds this helpful


    Specs:
    Win 7 - 64bit
    AVM Fritz!WLAN USB Stick V1.1
    AVM Fritz!WLAN Connection-Software
    Last edited by martinbalzer; 03-24-2012 at 04:10 AM. Reason: Thread title

  2. #2

    Default

    Hi Martin,

    Happy to hear you're up and going but I must disagree about your general conclusion
    that you need windows to control your wifi adapter.

    In my case I have an Alfa AWUS036H and it works very well with the
    Realtek driver

    cheers

  3. #3

    Default

    I think what they mean is that Windows be in charge of managing your WiFi connections, not meaning that you have to a Microsoft driver.

  4. #4

    Default

    martin,

    Yes, you are correct. Windows has to be in charge of managing your wireless networks. Two key things also which could cause an issue like this is not having WLANAutoConfig enabled and not having Wireless Zero Configuration enabled.

    We are glad that you were able to figure this issue out and more than happy that you shared your solution with others.

    Stephen

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •