Hi Trent.
Ok so maybe we have established that I only have Wi-Spy v1. As mentioned in my previous post, it still doesn't want to work with Chanalyzer Lite.