Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: why can't I see the density and waterfall view

  1. #1

    Default why can't I see the density and waterfall view


    I'm using WiSpy 2.4x with chanalyzer 4. I can see the network table and network graph, which means the wireless network card is working well. But I can't see the density view, neither the waterfall view. Does it mean my WiSpy is broken? How can I fix it?

    This phenomenon occurred when I was measuring the wifi signals. It worked well at first when I started the process. But about one minute later the waterfall view just got stuck and then disappeared.

    Thank you in advance!


  2. Default

    When the Wi-Spy is plugged in, does windows make any indication that it recognized that a USB was plugged in?

    You can verify that the Wi-Spy is plugged in and recognized by Windows by opening "Device Manager" It will show up under Human Interface Devices as a "USB Input Device"

    Right click and select properties.
    Select the Details tab.
    In the drop down select Hardware Ids

    The Wi-Spy will start with VID_1DD5 or VID_1781.

    If you plug the Wi-Spy in and Windows recognizes it as a Wi-Spy Bootloader, please contact support.

    If Windows does not recognize the USB at all, it probably means that the USB soldering was bent or broken. This can happen when a laptop gets set down wrong or bumped. We currently don't repair Wi-Spys, so if you're feeling adventurous you may want to try re-soldering the USB again.

    MetaGeek may have a different warranty than a reseller. If you purchased from a reseller you'll need to work with them to see what your options are.

    If you purchased from us, review our return policy here and then contact us at support at metageek d0t net. If you are having similar issues to this post, I recommend you contact MetaGeek anyway. We stand by our products and we want everyone happy and we hope to work out all issues on an individual basis.

  3. #3


    I checked the USB soldering and I don't think it is broken. Is it possible that the chip in the WiSpy is broken? Can I have the circuit graph or data sheet of WiSpy so that I can have a deeper inspection on it?

    If it is a matter of physical damage, I'm wondering why that happened. The waterfall view just disappeared in the process of a measurement. Nothing abnormal happened, except that the weather is really hot.

  4. Default

    I can't post the circuit graphs of the Wi-Spy, but I am curious as to what may be going on if the soldering looks good. Will you send us an email and reference this thread? support at metageek d0t net

  5. #5


    Can I ask what versions of Wi-Spy device Chanalyzer 4 supports? I've had mine for a few years but it doesn't look like the 2.4 version on your website (there is no antennae). I don't know how to identify what version it is (it came with Chanalyzer 2)

    I am using Chanalyzer 4 v4.2.1.28 on Windows 7 but it always says "No Wi-Spy Devices" in the bottom right. I have confirmed the HID and user input devices appear in Device Manager, and that Hardware Id starts with the prefix mentioned in this thread.

    I am wanting to log if a specific network is dropping out periodically over a number of hours, or if it is my wireless device. Currently I find monitoring the network graph when using my WLAN adapter will only show the last minute of logging info.

    Thanks in advance

  6. Default

    Hi Paul, it sounds like you have a 2.4x. To use the 2.4x, you'll want to grab a copy of Chanalyzer Lite. You can download it here:

  7. #7


    Thanks for the reply Joel. I have now installed this version and configured it for 2.4x

    Whilst it no longer complains that no wi-spy devices are found, it equally doesn't confirm the are any found, and doesn't appear to be using it.

    It has found my PC wifi adapter but it now finds no networks. In short it is not working with the wi-spy and I have lost all wifi monitoring capabilities using my network adapter that Chanalyzer 4 could previously use ok. FYI, I did not uninstall Chanalyzer 4 before installing the Lite version, but I am not attempting to use both verions simulataneously. Should I have done this?

    Also, should it not actually be the 2.4x that I have, the Lite version appears to offer me no chance to change the Wi-Spy type as it did straight after installed.


  8. Default

    Hi Paul,

    I run Chanalyzer 4 and Chanalyzer Pro on the same machines, but I haven't tried that with Chanalyzer Lite. I'd recommend uninstalling both, rebooting, and installing Chanalyzer Lite by itself.

  9. #9


    I had 3 versions: 2, 4 & Lite.
    I uninstalled all 3, rebooted, then installed just Lite, but get exactly the same
    - No evidence of Wi-Spy being found or used
    - Wireless adapter unable to find any wireless networks (but Ch 4 worked ok with same adapter).

    Also tried running without Wi-Spy plugged in case adversely affected the adapter, but no difference

  10. Default

    Hi Paul,

    If your Wi-Spy does not have antenna, you do not have a Wi-Spy 2.4x and it will not work with Chanalyzer 3 or 4. I suspect you have the old Wi-Spy v1. Your card would say Wi-Spy 2.4i if it wasn't a Wi-Spy v1. You will want to use Chanalyzer Lite which you can download here:

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts