Results 1 to 6 of 6

Thread: Am I doing something wrong setting INSSIDER up?

  1. #1

    Question Am I doing something wrong setting INSSIDER up?

    I ask because I never see other than my connection showing, which seems odd as I live on a fairly affluent estate toward the edge of town. Another thing that makes me wonder if I have set up properly is that I am set to automatic channel choice, and after being on ch. #1 for some time INSSIDER now shows ch #11. Would that not indicate another user in the proximity? If so why does that not also show?

    I hope this thread is not thought too unworthy of your attention and await your responses, with advice which boxes I best tick or leave blank to ensure that all nearby connections are shown.

  2. Default

    The connection will slow while inSSIDer is running. To scan Wi-Fi on other channels the network interface must interrupt its connection with its current channel to scan the other channels. This will slow the connection.

  3. #3

    Default

    Sorry! I'm confused, perhaps thick too, but I cannot relate your answer to my question, why the channel # would change, if there were not other additional connections, which have been added, and why I do not see them.

  4. #4

    Default

    Have you considered that there is only a single access point within range and that it can also change channels.
    inSSIDer reports access points, not users or connections.

  5. #5

    Default

    Ohhh! I wonder how many others have made the same error as I.

    Your reply brings another question: the range Inssider covers.

  6. Default

    The range of inSSIDer will be the range of your wireless card.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •