Results 1 to 3 of 3

Thread: Nag, Nag, Nag when Compters Return from Sleep

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Nag, Nag, Nag when Compters Return from Sleep


    Does anyone know how to turn off the annoying InSSIDer nags that appear when returning to work/play from a sleeping computer?

  2. #2


    Please be more specific. I do not encounter any inSSIDer messages when resuming from sleep on my Windows 7 x64 machine. When returning from sleep state, I must click the Start button on the upper right.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	inssider.png 
Views:	161 
Size:	124.3 KB 
ID:	815  
    Last edited by ua549; 12-19-2012 at 04:56 PM.

  3. #3


    Thanks for replying. Right I should have been more specific. Thought the phenomenon would be encountered very generally. I'm on a MacBook Pro/Mt. Lion. When I return from work/play, with the computer having been asleep, the InSSIDer icon in the dock begins bouncing, and a popup tells me that basically that:

    Your WiFi is Turned Off

    To see the WiFi networks that are available,
    turn your WiFi on.

    The WiFi comes back naturally when I do nothing, of course, and all is good. Well, except that I still have to see the nag each time and to dismiss it to make it go away.
    Last edited by znod; 12-20-2012 at 02:42 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts