Results 1 to 7 of 7

Thread: doubled wifi network

  1. #1

    Default doubled wifi network

    Hi guys.
    I would like ask somebody if doubled wifi network is OK.
    I have ASUS RT-AC66U. I have switched of 5GHz network.

    inSSIDer shows doubled network for that router
    Click image for larger version. 

Name:	doubled1.jpg 
Views:	336 
Size:	68.0 KB 
ID:	978

    Both are in 2,4GHz
    Click image for larger version. 

Name:	doubled2.jpg 
Views:	330 
Size:	23.6 KB 
ID:	979


  2. #2


    Your attachments show 2 separate networks that are on the same channel. One is not broadcasting an SSID.
    The networks are not on the same router because the mac addresses are different.
    Old Mod by the Sea

  3. #3


    Quote Originally Posted by ua549 View Post
    The networks are not on the same router because the mac addresses are different.
    sorry, but you are not right. Pls, check it. mac addresses are same. Thats why I am asking for.

  4. #4


    Sorry, I misread the mac addresses.

    One entry does not broadcast an SSID while the other one does.
    There is a very good possibility that one of the networks is a guest network.
    Guest networks do not allow LAN access. They are often enabled by default on many routers.
    You'll need to check your router configuration to determine if this is the case.
    Old Mod by the Sea

  5. #5


    I have set my router to hide SSID. I doublechecked if guest network is set off. To be honest, I am a bit paranoic and I switched every unnecessary service off (5GHz network too - so far).
    Yesterday I tested this thing again and I unhided SSID. Immediately inSSIDer showed only one network. When I hide SSID again network was doubled - one named (here I was connected) and second unnamed.

    Could you test it and hide your SSID if behavior inSSIder is same with other router?
    Is there some logic explanation why hided network is doubled?

  6. #6


    I'm traveling right now so I can't do any testing.
    I'll alert Joel about this issue.
    Old Mod by the Sea

  7. Default

    I think inSSIDer might have a bug when channel 13 and 40 MHz channels are used.

    First off, in 2.4 GHz, it's always a good idea to disable 40 MHz channels, aka channel bonding. In 2.4 GHz 802.11n, if there is any activity on the secondary ("bonded") channel, the spec will not use it. So the way you have it set up right now, having a 40 MHz channel doesn't help anyway.

    Try disabling channel bonding, and putting your network up on channel 13. If you only see one network, then I think that's pretty good confirmation that inSSIDer isn't handling channel 13 + 40 MHz channels properly. I'd test it, but unfortunately I don't have an 802.11n AP that is capable of using channel 13 (we are in the US).

    Let me know what you find!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts