Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Wi SPY DBx is not recognized only in one lantop

  1. #11

    Default

    Chanalyzer Pro latest update = 1.2.6.29
    Chanalyzer Basic (aka Chanalyzer 4) = 4.2.2.27

    I tested the USB ports on my Supermicro box with the Wi-Spy DBx and there were no issues with either version of Chanalyzer.
    The software configuration was the same - Windows 7 Ultimate x64, . . . Only the hardware is different.
    Could this be a system firmware or chip set issue?
    Old Mod by the Sea

  2. #12

    Default

    Quote Originally Posted by ua549
    I tried that setup in my Dell Latitude D620 laptop - Windows 7 Ultimate with Chanalyzer 4.2.2.27. The results were varied depending on which USB port I plugged the wi-spy dbx. One port worked as it should and one port the wi-spy dbx was not recognized. Both of the USB ports function normally for other devices. At this point I suggest trying a different USB port. You should also install the latest patch release of Chanalyzer Basic. Click Help, Check for updates from within Chanalyzer.
    Here is an update to the above Wi-Spy experience.

    I tested again using a Wi-Spy Mini and inSSIDer for Office. It worked in both usb ports.
    Again, the Wi-Spy DBx worked in one port but not the other.
    Windows recognizes the Wi-Spy as an HID device when connected. Analysis software (Chanalyzer or inSSIDer) need not be started yet.

    I posit that a recognition protocol anomaly is present in the Wi-Spy DBx hardware.
    Old Mod by the Sea

  3. Default

    Thanks for testing that for us. Let me get the QA guys involved in this to see if they have any ideas about what might be going on.

  4. Default

    Are you guys having trouble with any other USB devices on those ports?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •