Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Wi SPY DBx is not recognized only in one lantop

  1. #1

    Default Wi SPY DBx is not recognized only in one lantop

    HI, when I insert the wi spy dbx card, it shows the following error.
    Click image for larger version. 

Name:	2013-01-05_154108.png 
Views:	361 
Size:	5.5 KB 
ID:	823
    Click image for larger version. 

Name:	2013-01-05_154119.png 
Views:	431 
Size:	29.2 KB 
ID:	824

    and the chanalyzer cannot find the card after startup.

    I recall that I upgrade the firmware of the card on another lantop, and it can shows up in that lantop

    but for other lantop, I cannot get the card recognized.

    Is there any way to recover?

  2. Default

    Hi Lislee!

    I would track it down in and remove from Device Manager. It will show up as an "HID-compatible device." After you've uninstalled it, unplug it and plug it back in. If that doesn't work, let me know! Thanks!

  3. #3

    Default

    Quote Originally Posted by Joel View Post
    Hi Lislee!

    I would track it down in and remove from Device Manager. It will show up as an "HID-compatible device." After you've uninstalled it, unplug it and plug it back in. If that doesn't work, let me know! Thanks!

    thanks for your reply, I tried this, but still does not work.

  4. Default

    Is it showing up as an HID device at all?

  5. #5

    Default

    no, it show as unkown device.

  6. #6

    Default

    Quote Originally Posted by Joel View Post
    Hi Lislee!

    I would track it down in and remove from Device Manager. It will show up as an "
    cheap hid kits-compatible device." After you've uninstalled it, unplug it and plug it back in. If that doesn't work, let me know! Thanks!
    Hello Joel even I tried your way of solution but it does not work. HID device is not showing up. Please help....
    Last edited by HectorDavidson; 06-05-2013 at 11:10 PM.

  7. #7

    Default

    What is the operating system and version?

    What is the Chanalyzer version?
    Last edited by ua549; 06-05-2013 at 07:20 AM.
    Old Mod by the Sea

  8. #8

    Default

    Quote Originally Posted by ua549 View Post
    What is the operating system and version?

    What is the Chanalyzer version?

    My system is windows 7 ultimate X64

    Chanalyzer is 4.0

  9. #9

    Default

    I tried that setup in my Dell Latitude D620 laptop - Windows 7 Ultimate with Chanalyzer 4.2.2.27. The results were varied depending on which USB port I plugged the wi-spy dbx. One port worked as it should and one port the wi-spy dbx was not recognized. Both of the USB ports function normally for other devices. At this point I suggest trying a different USB port. You should also install the latest patch release of Chanalyzer Basic. Click Help, Check for updates from within Chanalyzer.

    What is the brand and exact model number of the computer? There may be an issue with a USB port.
    Old Mod by the Sea

  10. Default

    Strange issues! I've never seen this before, but apparently it's not isolated to one instance. Has everyone updated to the latest version of Chanalyzer (Basic or Pro)? It *should* prompt you to update the firmware on the Wi-Spy, that might help. Let me know what you see regarding firmware updates.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •