Results 1 to 5 of 5

Thread: The .NET Framework configuration on this computer is corrputed

  1. #1

    Default The .NET Framework configuration on this computer is corrputed


    Since several time, I can't run inSSIDer.exe because it gives just after starting the error message :
    The .NET Framework configuration on this computer is corrputed, inSSIDer cannot continue. Repair the configuration and then run inSSIDer again. \r\n\r\nWe're sorry for any inconvenience. OK
    I was running 2.06.1208 version since a long time.
    I have tried to install the on the same PC always under Windows XP sp3
    The error message is always there. The backslash character are now good to do Line Feed and Carriage Return.
    There is always an error in the CORRUPTED word.

    I have tried to rename the inSSIDer folder and then run inSSIDer.exe but the problem is always there.

    I have looked under %windir%\Microsoft.NET\Framework and seen that I have the v1.0.3705, v1.1.4322, v2.0.50727, v3.0, v3.5 and v4.0.30319 folders. I have tried to uninstall all and to do then Framework reinstallation using Windows Update but the problem is always there. I have tried to do repair but the result is always good but not for inSSIDer.
    I have also used the netfx_setupverifier.exe tool (09/10/2012) and it saids that all is good for all the .NET framework installed and tested.

    I have tried to install inSSIDer-installer- but it is not compatible with Windows XP.

    Do you have an idea from where the problem can occurred and how to solve it ?

    Best regards.

  2. Default

    Hi menet!

    I know that these instructions are for Windows Vista, but give them a shot and see if they take care of the problem.

  3. #3


    Thanks Joel for your quick reply.

    I have tried to do the "sfc /scannow" but it request often CDs that I have'nt (Windows XP sp3 or upper) to verify several system files because these files where updated by corrections or updates from Microsoft Windows Updates.

    I have made the try to bypass the test of all the updated files but at the end of the execution, I have no report !

    If some body have another idea, I can try it.


  4. #4


    Quote Originally Posted by menet View Post
    There is always an error in the CORRUPTED word.
    Huh, I wrote that error message more than a year ago and never noticed it was misspelled.

    On startup, inSSIDer tries to save a dummy setting value to check if it can save user settings later. If it fails, it shows this error. I do not know the root cause of why the settings don't work, but in the past it was nearly always a problem with a configuration file somewhere.

    As a test, go to the folder %userprofile%\AppData\Local\MetaGeek,_LLC (you can put that in the run box) and delete all of the folders that start with inSSIDer.exe (there should be folders named similar to inSSIDer.exe_Url_djscgvayscmx2rvez04j5v1pc4uy53lr) and then try launching inSSIDer again.

  5. #5


    Hi Tyler,

    I'm under Windows XP, I have found the c:\Documents and Settings\MyUserName\Local Settings\Application Data\MetaGeek,_LLC\inSSIDer.exe_Url_xb3gtgygedpx53 xqhqilpdrksu3p1bf3\\user.config folder/file. I have deleted the MetaGeek folder. But the problem was always alive running inSSIDer.
    I have tried several install/uninstall of inSSIDer (version inSSIDer-Installer-, inSSIDer-Installer- or inSSIDer-Installer- that I had on my PC) but the result was the same.
    No Application Data\MetaGeek,_LLC folder come back.
    I have deleted all informations about inSSIDer or MetaGeek on my PC (Prefetch, Regedit and File/Folder) rebooted and reinstalled but the problem come back again.

    If you have others idea, I will be happy to do others tries.

    Best regards.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts