Results 1 to 10 of 10

Thread: Microwave Interference

  1. #1

    Default Microwave Interference

    Hi,

    My wi-fi connection drops when ever we turn on microwave. I did call Manufacturer (Panasonic) to find if there is a leak which is causing this issue but according to customer service, if microwave door is locking correctly then it is not leaking. So after that I bought new dual band (2.4 Ghz and 5 Ghz) Belkin router to see if this would work, since I had a Actiontec wi-fi router supplied by Internet provider(Verizon FIOS), but issue remains.

    However the issue is more prominent on 1st floor where microwave is located and relatively less on 2nd floor. The wireless router and microwave are in a separate rooms with sufficient distance and multiple walls in between them.

    I also checked with some other friends/colleagues about similar issue but no one is having this type of issue.

    By the way, this a new microwave (8 months old) and prior to that I had a Sharp microwave and did notice random drop in wi-fi connection but never realized that it could be due to microwave.

    So can you please advise :
    - is there a way to fix this issue ?
    - how do I confirm that microwave is not leaking ?
    - and whether buying another microwave will not have similar issue.

    If needed I can post required data but please advise me how to capture inSSIDer

    I am new for this type of forum so please pardon me if I am not in line with requirements of the forum.

  2. Default

    Hi myshabi,

    If you connection drops whenever you turn on the microwave, that's definitely the problem. The amount of 2.4GHz that microwaves cause vary wildly from model to model. I also wouldn't expect their customer service reps to have a clue about whether they cause Wi-Fi interference or not, as very few people know that they run in the same frequency. The best way to avoid the interference is to:

    A. Look at the interference with a spectrum analyzer like a Wi-Spy, and move your network away from the interference. You'd have to have a Wi-Spy and Chanalyzer to do this (think inSSIDer, but with spectrum analysis added). The big issue is that most microwaves cause interference across the whole band!

    B. Move to 5 GHz, where interference from microwaves doesn't exist. Since you have a dual-band router, you are all set! The problem is not all of your clients might not support 5 GHz, so there's a catch there as well.

    C. Put your microwave in a faraday cage.

    D. Never use the microwave. (ha)

  3. #3

    Default

    Joel,

    Thanks for your quick response and following my comments to your options :

    A - cost of these tools for one time use, especially for home user. Besides a learning curve to understand the Network intricacies to isolate the issue (although I can do required learning but again outcome from the exercise is not guaranteed).

    B - moving to 5 Ghz - I can connect only one laptop which has client but other machine not. Strangely, the newer and bit expensive HP laptop bought last year do not have 5 Ghz band client.

    C - Faraday cage - could be an option but havn't seen one for a microwave

    D - don't use microwave - not an option

    So I plan to loan a microwave from a friend (who don't have this issue) and check if I still have an issue. Will keep you posted.

    Regards,



    Quote Originally Posted by Joel View Post
    Hi myshabi,

    If you connection drops whenever you turn on the microwave, that's definitely the problem. The amount of 2.4GHz that microwaves cause vary wildly from model to model. I also wouldn't expect their customer service reps to have a clue about whether they cause Wi-Fi interference or not, as very few people know that they run in the same frequency. The best way to avoid the interference is to:

    A. Look at the interference with a spectrum analyzer like a Wi-Spy, and move your network away from the interference. You'd have to have a Wi-Spy and Chanalyzer to do this (think inSSIDer, but with spectrum analysis added). The big issue is that most microwaves cause interference across the whole band!

    B. Move to 5 GHz, where interference from microwaves doesn't exist. Since you have a dual-band router, you are all set! The problem is not all of your clients might not support 5 GHz, so there's a catch there as well.

    C. Put your microwave in a faraday cage.

    D. Never use the microwave. (ha)

  4. #4

    Default

    It is easy to upgrade the HP laptop to 5 GHz (depending on model).
    Most laptops have a mini PCI Express slot containing the wireless adapter.
    They are very inexpensive.
    I upgraded my old Dell laptop for $15.

  5. #5

    Default

    Thanks for the suggestion but I think HP Pavalion dv6 do not have PCI Express slot. I will try using USB connector came with Belkin dual band router.

    On a separate note, I have a qustion about latest version 3.0.5 of inSSDIer the way it shows my network. My network SSID is hidden and inSSIDer shows me to two rows of network with same details out of which one has my network ssid id and other not. Now is it because my belkin router is dual band (2.4 and 5 GHz) but in that case my laptop network card - Intel Wi-Fi Link 1000 BGN can only support 2.4 and even inSSIDer 5 GHz chart/graph is clean.

  6. #6

    Default

    The HP Pavilion dv6 does have a mini PCI Express slot. It is inside the case.
    Here is what the mini card looks like.


    inSSIDer will only show what the HP wireless adapter can receive. You won't see anything related to a 5 GHz signal.
    Please attach a screen shot showing the situation.
    Old Mod by the Sea

  7. #7

    Default

    Hi,

    Finally bought a new microwave oven and wifi connection is not dropping. So it was old microwave causing all these issues !!

    Also as requested, attaching screen print of inSSIDer

    Click image for larger version. 

Name:	inSSIDER_two entry for same network.jpg 
Views:	1165 
Size:	91.7 KB 
ID:	896

  8. #8

    Default

    I'm happy that your issue was resolved.
    Old Mod by the Sea

  9. #9

    Default

    Hi,

    Thanks and can you please advise on inSSIDer showing two rows for my network (picture posted in earlier response).

    Regards,

  10. Default

    I see that. It sounds like you may have a virtual SSID configured. These are common for guest networks and things like that. In this case, it looks like a guest network is enabled, and the SSID on that network is hidden.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •