I would like to run Inssider on my Linux Mint (x86_64) laptop which contains an Intel Core i5-3210M CPU.
I installed the dependancies using Terminal with the command
sudo apt-get install libwebkit1.1-cil libmono-system-web2.0-cil libglade2.0-cil
without noticing any errors.
I then visited https://github.com/metageek-llc/inSS...form/downloads
and downloaded the 3rd option.

Now what ? How to proceed from here please.