Results 1 to 10 of 10

Thread: inSSIDer 3 will not install

  1. #1

    Default inSSIDer 3 will not install

    Error Message (I searched forum with no results):

    Installation directory must be on a local hard drive

    I have downloaded multiple times. I also have an older versions currently installed. Do I need to uninstall?

    Dell Precision m4600
    Win8 Pro
    mSata C drive
    E drive is storage hard drive

    thanks,
    chris

  2. #2

    Default

    Hi Chris,

    The fix for this one is to run the installer with Administrator rights. Since you can't run the installer as an admin from the GUI, there's a bit of command-line action involved.

    Open a Command Prompt as an Administrator

    Find Command Prompt in the Start menu, right-click it, and select "Run as Administrator".

    Change Directory to Find the Installer

    You'll need to change the directory to where the installation package is located. Typically, you'll only need to run this:

    Code:
    cd \Users\%yourusername%\Downloads
    Run the Installer

    Code:
    msiexec /i inSSIDer-installer.msi
    The installation wizard should appear, and you should be able to install the software normally.
    Last edited by Joel; 10-24-2013 at 11:36 AM.
    Joel, Mobility+, ECSE, CWNE #233
    Technical Trainer
    MetaGeek

  3. #3

    Default

    I have the same problem. When I use the CMD in admin mode it runs the installer and goes directly to the "finish" window. What now?

  4. #4

    Default

    Quote Originally Posted by field8585 View Post
    I have the same problem. When I use the CMD in admin mode it runs the installer and goes directly to the "finish" window. What now?
    Can you describe the CMD in admin mode a bit more? Are you running a certain command in the Command Prompt window? What version of Windows do you have?
    Joel, Mobility+, ECSE, CWNE #233
    Technical Trainer
    MetaGeek

  5. #5

    Default

    Hi Joel,

    I also have the 'goes directly to "finish" window' issue, running Windows 8 64-Bit, and tried the CMD in admin mode with the "msiexec /a inSSIDer-installer.msi" command.

    Cheers,

    Kal

  6. #6

    Default

    I've got the same problem...

    Windows 7 Ultimate 64bits

    Tried the CMD in admin mode with the "msiexec /a inSSIDer-installer.msi" command and it goes to the finish window.

  7. #7

    Default

    Quote Originally Posted by kalsta View Post
    Hi Joel,

    I also have the 'goes directly to "finish" window' issue, running Windows 8 64-Bit, and tried the CMD in admin mode with the "msiexec /a inSSIDer-installer.msi" command.

    Cheers,

    Kal
    Figured it out here finally...as long as you run CMD in admin mode, you can use "msiexec /i inSSIDer-installer.msi" and it will install just fine.

    /a does not work.

  8. #8

    Default

    Quote Originally Posted by glasscat33 View Post
    Figured it out here finally...as long as you run CMD in admin mode, you can use "msiexec /i inSSIDer-installer.msi" and it will install just fine.

    /a does not work.
    Thanks for the tip! I removed the "/a" from the guide.
    Joel, Mobility+, ECSE, CWNE #233
    Technical Trainer
    MetaGeek

  9. #9

    Default

    Worked!! tks

    Quote Originally Posted by glasscat33 View Post
    Figured it out here finally...as long as you run CMD in admin mode, you can use "msiexec /i inSSIDer-installer.msi" and it will install just fine.

    /a does not work.

  10. #10

    Default

    Edited the instructions to include /i. Thanks guys!
    Joel, Mobility+, ECSE, CWNE #233
    Technical Trainer
    MetaGeek

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •