Results 1 to 8 of 8

Thread: Cant install inSSIDer 3 for Windows 7 PLEASE HELLLP!

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1

    Default Cant install inSSIDer 3 for Windows 7 PLEASE HELLLP!

    I cannot install the lastest inSSIDer 3, after installation i run the program and it gives me a missing .dll error please re-install application to fix problem. I read another persons thread with the same issue and he was told that he needed to run the installer with administrative rights via the CMD. I have tried that but when i get to the command to run the installer it starts but goes straight to the end part where it tells you its finished skipping the actual install parts? Please help me....

  2. Default

    I would suggest making sure that you have .Net Framework 3.5 SP1 and 4 installed. There are two packages to install.

    .Net Framework 3.5 SP1: http://www.microsoft.com/en-us/downl...ils.aspx?id=22
    .Net Framework 4: http://www.microsoft.com/en-us/downl....aspx?id=17851

    After you install both of those, try to install inSSIDer again. Let us know how it works out!

  3. #3

    Default

    Thanks for the prompt response Joel but even with the .Net 3.5 SP1 and 4 installed still no luck. Please help.

  4. #4

    Default

    What dll is missing?
    Are there errors or warnings in the event logs that may be applicable to the installation?
    Old Mod by the Sea

  5. #5

    Default

    This is the error message that comes up when i try to run the program "The Program cant start because MSVCR100_CLR0400.dll is missing from your computer. Try re-installing the program to fix the problem".

  6. #6

    Default

    There was probably an issue with your .net framework installation. Many people seem to have this issue.
    This solution on MSDN Visual Studio will get you going.
    Old Mod by the Sea

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •