Results 1 to 3 of 3

Thread: InSSIDer compatibility with Windows XP

  1. #1

    Default InSSIDer compatibility with Windows XP

    I have a laptop computer running Windows XP, with all patches and service packs up to date, and I run InSSIDer version 2.1.5.1393 on it. The software gave me a notification about upgrading to version 3+, although the system requirements indicate Windows Vista / 7 / 8. Does that mean that I have to stick with the older version of the software for the foreseeable future? The computer belongs to the company I work for, so shelling out the cash to update this computer's OS is out of the question unless I have a very good excuse. And of course, to the company bean counters, upgrading a software package that is perfectly functional in its current version does not count as a "very good excuse."

  2. #2

    Default

    Stick with the inSSIDer version that you have - 2.1.5.1393.
    Old Mod by the Sea

  3. #3

    Default

    OK, thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •