Results 1 to 4 of 4

Thread: inSSIDer for Mac - No networks on start up [Solved]

  1. #1

    Exclamation inSSIDer for Mac - No networks on start up [Solved]

    Hi there,

    I've bought and installed the application from Appstore.

    The problem is that it shows nothing when started. The only way to obtain data is to:

    1. click on the Wifi icon in the status bar (then, only the graph shows up. I have to restart inSSIDer to populate the SSID's name, mac adresses, etc... Weird!);

    2. start iStumbler first. Then, when I start inSSIDer, all data is there... Weird again.

    I've uninstalled the app completely with Appcleaner and downloaded/installed again: no changes.

    It's like the application doesn't scan automatically when started and rely on some user action.

    No problem with the Windows version on the Bootcamp side BTW.

    I have a MacBook Pro early 2011 with 10.7.4 Lion.



  2. Default

    Hi Patrice,

    One thing I'd try is turning Wi-Fi off and back on before/while running inSSIDer for Mac. That generally takes care of the problem. Let me know if it doesn't!

  3. #3


    Thanks. Your solution indeed works too... Just wondering why I don't need to do the same on Win7.


  4. Default

    Windows 7 is a completely different operating system, so inSSIDer for Mac and inSSIDer for Windows have very little in common from a coding standpoint.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts