Results 1 to 4 of 4

Thread: Channel bonding gone, so does speed

  1. #1

    Lightbulb Channel bonding gone, so does speed

    Through inSSIDer I've learned that my network was using channelbonding, by showing the channels 11 + 7.

    My actual WiFi speed was between 80Mbps and 96Mbps on a 100Mbit package (showing 150Mbps in status of networkconnection in W7).

    Since this morning my channelbonding is gone and throughout the whole day it seems gone. It only shows channel 11 now.
    My actual speed went down to between 23Mbps and 40Mbps (showing 72Mbps in status of networkconnection in W7).

    Click image for larger version. 

Name:	inSSIDer.jpg 
Views:	297 
Size:	97.7 KB 
ID:	909
    Note: I'm the UPC Venuz one...

    I didn't change any router or modemsettings. I called my ISP that made me go back to factorysettings, but that didn't help and they don't know what channel bonding even is and can't help me.

    I know this is not anything inSSIDer caused, but it is something I have been able to detect thanks to inSSIDer.
    Do you by any chance know where I can look for the solution to get the channelbonding back, because it seems to be fully related to my wifi speed.

  2. #2

    Default

    Channel bonding (40 MHz) is configured in the router/AP.
    Exactly how to access the configuration tool depends on the manufacturer and model number of the device.
    Typically one uses a web browser to connect to the router using the device dependent private IP address such as http://192.168.0.1
    Old Mod by the Sea

  3. #3

    Default

    Thanks for your response, ua549!

    The router is set to '20 Mhz/40 Mhz'. I didn't change this option, but I did try to deselect and select it again to try if this could fix it.
    The only other option is '20 Mhz', which I haven't used. There is no possibility to choose purely '40 Mhz'.

    With this selection I had the channel bonding, but also with this same selection I don't anymore all of the sudden...

  4. Default

    In 2.4 GHz, 40 MHz channels are available, but not guaranteed according to the spec. If there is anything on the adjacent (bonded) channel in 2.4 GHz, your access point will automatically stop using it. Since 2.4 GHz is so crowded, this is very common.

    In 5 GHz, since it is far less congested, 40 MHz channels always work, whether the adjacent channel is congested or not.

    If you must have 40 MHz-wide channels, I recommend upgrading your router and clients with dual-band (802.11a/b/g/n) gear.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •