Results 1 to 10 of 10

Thread: InSSIDer 3 does not stat

  1. #1

    Default InSSIDer 3 does not stat

    I loaded software inSSIDer-Installer.msi home but clicking on the icon inSSIDer3 (C: - programs (x86) - MetaGeek) or directly on the executable file inSSIDer.exe the program will not start. I have a notebook Sony V
    aio VCPF12M1E Intel i5 M520 2.4GHz Operating System Microsoft Windows 7 Home Premium SP1 64-bit. The drivers of network cards (Intel Centrino Advanced N6200 AGN; Marvell Yukon 88E8057 PCI-E Gigabit Ethernet Controller, Microsoft Virtual WiFi Miniport Adapter) show no updates available. Any suggestions please? Sorry if my English is not fluent

  2. #2
    Join Date
    Feb 2012
    Location
    On the Beach in Florida
    Posts
    382

    Default

    Did inSSIDer for Home install?
    Is Microsoft .NET Framework 4.0 or greater installed?

    What specifically happens when you try to start inSSIDer? Do you get an error message?
    Are there any applicable entries in the event logs?
    Old Mod by the Sea

  3. #3

    Default

    Yes, I installed InSSIDer3 home, the unpacked files are in the folder C:, programs (x86), MetaGeek, InSSIDer3
    Microsoft.NET Framework 4 Client Profile is installed, version 4.0.30319.
    When I try to open InSSIder3 nothing happens, no error message appears, no screen opens. In the windows registry application appears:
    Nome registro: Application
    Origine: Application Error
    Data: 19/08/2013 08:33:59
    ID evento: 1000
    Categoria attivitą100)
    Livello: Errore
    Parole chiave: Classico
    Utente: N/D
    Computer: sandro-VAIO
    Descrizione:
    Nome dell'applicazione che ha generato l'errore: inSSIDer.exe, versione: 3.0.7.48, timestamp: 0x51ba1938
    Nome del modulo che ha generato l'errore: KERNELBASE.dll, versione: 6.1.7601.18015, timestamp: 0x50b83c8a
    Codice eccezione: 0xe0434352
    Offset errore 0x0000c41f
    ID processo che ha generato l'errore: 0x297c
    Ora di avvio dell'applicazione che ha generato l'errore: 0x01ce9ca614975d28
    Percorso dell'applicazione che ha generato l'errore: C:\Program Files (x86)\MetaGeek\inSSIDer 3\inSSIDer.exe
    Percorso del modulo che ha generato l'errore: C:\Windows\syswow64\KERNELBASE.dll
    ID segnalazione: 5407803d-0899-11e3-8da9-f07bcbdfc19c
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Error" />
    <EventID Qualifiers="0">1000</EventID>
    <Level>2</Level>
    <Task>100</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2013-08-19T06:33:59.000000000Z" />
    <EventRecordID>114408</EventRecordID>
    <Channel>Application</Channel>
    <Computer>sandro-VAIO</Computer>
    <Security />
    </System>
    <EventData>
    <Data>inSSIDer.exe</Data>
    <Data>3.0.7.48</Data>
    <Data>51ba1938</Data>
    <Data>KERNELBASE.dll</Data>
    <Data>6.1.7601.18015</Data>
    <Data>50b83c8a</Data>
    <Data>e0434352</Data>
    <Data>0000c41f</Data>
    <Data>297c</Data>
    <Data>01ce9ca614975d28</Data>
    <Data>C:\Program Files (x86)\MetaGeek\inSSIDer 3\inSSIDer.exe</Data>
    <Data>C:\Windows\syswow64\KERNELBASE.dll</Data>
    <Data>5407803d-0899-11e3-8da9-f07bcbdfc19c</Data>
    </EventData>
    </Event>

  4. #4

    Default

    sorry, the final part continues: ...
    XML evento:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2013-08-19T06:33:59.000000000Z" /> <EventRecordID>114408</EventRecordID> <Channel>Application</Channel> <Computer>sandro-VAIO</Computer> <Security />
    </System> <EventData> <Data>inSSIDer.exe</Data> <Data>3.0.7.48</Data> <Data>51ba1938</Data> <Data>KERNELBASE.dll</Data> <Data>6.1.7601.18015</Data> <Data>50b83c8a</Data> <Data>e0434352</Data> <Data>0000c41f</Data> <Data>297c</Data> <Data>01ce9ca614975d28</Data> <Data>C:\Program Files (x86)\MetaGeek\inSSIDer 3\inSSIDer.exe</Data> <Data>C:\Windows\syswow64\KERNELBASE.dll</Data> <Data>5407803d-0899-11e3-8da9-f07bcbdfc19c</Data> </EventData> </Event>

  5. #5
    Join Date
    Feb 2012
    Location
    On the Beach in Florida
    Posts
    382

    Default

    I'll alert product support. You can contact them directly at support@metageek.net.
    Old Mod by the Sea

  6. #6

    Default

    Ok, thanks

  7. #7

    Default

    Quote Originally Posted by Onesandyl View Post
    Microsoft.NET Framework 4 Client Profile is installed, version 4.0.30319.
    I would recommend reinstalling the .NET Framework. Sometimes it becomes corrupt, and requires a reinstall. You can get it here.
    Joel, Mobility+, ECSE, CWNE #233
    Technical Trainer
    MetaGeek

  8. #8

    Default

    I have reinstalled .NET Framework 4 (Standalone Installer): now InSSIDer3 works perfectly! Thank You very much.

  9. #9

    Default

    I have the same problem. My inSSIDer 3 was working perfectly until a few days ago. Now it won't start at all; no error messages, just NOTHING. I've reinstalled inSSIDer three times, and reinstalled .netframework 4.0 twice...nothing works. PLEASE HELP... I USE THIS PRODUCT DAILY (or at least I used to). Thanks.

  10. #10

    Default

    Quote Originally Posted by REVBOB View Post
    ...Now it won't start at all; no error messages, just NOTHING.
    If inSSIDer 3 silently fails to start, remove the user settings folders. That should fix the problem.
    Joel, Mobility+, ECSE, CWNE #233
    Technical Trainer
    MetaGeek

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •