Folks,

I've been holding off installing the Chanalyzer 4_4.2.2.27 upgrade in case it updates my 2.4x's firmware and, as a result, prevents it from working with Chanalyzer 3.

Can you please confirm whether or not the firmware will be updated? If it is updated, will I still be able to use Chanalyzer 3?

Many Thanks,
Brian.