Results 1 to 8 of 8

Thread: Inssider doesn't work; first time user

  1. #1

    Default Inssider doesn't work; first time user

    The only thing that shows up on the Inssider Networks tab is a message that
    "All Networks Are Currently Filtered"
    I just got the wireless unit and it has nothing special except I changed the admin logon name and password and gave it WPA/WPA2 with AES encryption for security. I tried searching on the (error?) message. No help. I have no idea what this message means. For all I can tell Inssider does not work.
    Can anyone get me started "seeing" the wireless transmissions?

  2. Default

    Hi Friendly,

    Can you try a different wireless adapter (like a USB wireless adapter)? Can you post a screenshot?

  3. #3


    We had no internet or cable here due to a sever storm so I got delayed a day. Now it is restored and I was going to get you your screenshot, brought home a USB wireless, and I fired up my laptop -- whalla, Inssider is working. Joel you must have put your mojo on it. I'll start playing with it and see if I have an "real" questions for you. Thanks for the support.

  4. Default

    Your welcome!

  5. #5

    Default I have same issue

    Have installed in two different properties both using D-Link routers. inSSIDer does not display any wireless info. No filters are on.

  6. #6


    Does the machine that has inSSIDer also have a wireless NIC?
    If so, what is the NIC and the operating system version?
    Old Mod by the Sea

  7. #7


    Hi. I have the same issue - this is my first post so hopefully I'll get it right first time!

    I installed inSSIDer Home yesterday on my Win7 / IE11 laptop following advice from a member of another forum I'd contacted. When I ran it, screens of impressive data and graphs appeared, with advice to change the channel on my Home Hub (BT 3.0), which I did. The laptop was in an adjoining room to where my hub is
    I then decided to install it on my XP / IE8 desktop as that's the PC that I use most of the time - it's right next to the hub. When I ran it on this PC, instead of the screens with graphs and information, it showed the Home Page ('Kickstart your Wi-Fi Kung Fu with MetaGeek") and reported 'No Wi Fi devices connected'.
    I was expecting the same range of information as on my laptop. Have I done something wrong please? I'd welcome your help.

    PS I've forwarded your link to many of my friends and contacts, especially those with businesses as inSSIDer Office and some of the othe rproducts you have look very helful.

  8. Default

    Your laptop has a wireless card installed. Your desktop does not, so it cannot scan for wireless networks.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts